Kaseya Community

KES Exchange - license not valid

  • We have deployed KES 2 Exchange protection to a number of our clients, but upon inspection it seems that it is not working.

    running the admin program from the c:\avg4es2k shows that the service is not started

    looking at the log files, we see:

    2008-12-10 21:26:55: PROGRAM VERSION: 8.00.028 (27-03-08)
    2008-12-10 21:26:55: AVG LICENSE: The AVG license is not valid for this product
    2008-12-10 21:27:55: ENDING INSTANCE


    Can anyone provide any pointers? Why would our license file not be valid for the Exchange service?

    Thanks
    Lee

    Legacy Forum Name: KES Exchange - license not valid,
    Legacy Posted By Username: leeevans
  • Hi Lee -

    can you log a ticket for this? I'd like to dive into it a bit more deeply on our end.

    Jeff

    Legacy Forum Name: KES,
    Legacy Posted By Username: Jeff.Keyes
  • Hi Jeff,

    this has been idle quite some time - I was hoping this might clear up with the KES updates so left it.

    however, on all our Exchange systems if we look at the Exchange admin tool and the related logs we see this same message.

    From what I can tell, the exchange protection isn't actually running.

    Any ideas?

    Thanks
    Lee

    Legacy Forum Name: KES,
    Legacy Posted By Username: leeevans
  • Hi Lee -

    I really think the best approach here is to log a ticket and have our support folks dive into this issue.

    Jeff

    Legacy Forum Name: KES,
    Legacy Posted By Username: Jeff.Keyes