Kaseya Community

Problem after update to KES 2.2 with the webinterface from KES and install Antivirus Software

This question is answered


Hi Community,

I have updated our KServer from 6.1 to 6.2.

After this update I made also the update from KES 2.1 to KES 2.2.

Both updates have been made ​​without error message and everything works without problems only the installation of antivirus software does not work anymore.

problem description:

  1. I go to security
  2. > Install/Remove
  3. > select PC
  4. > select the profile
  5. > press Install
  6. > moving status bar

The problem starts at point 6. This moving status bar remains activ without starting anything at the endpoint. I can wait 10 minutes but this moving bar is always runing. Normaly this moving status bar is acive for 3 seconds ...

I have tried:

  1. Change the browser (IE9;FF and Chrome)
  2. KServer reboot
  3. IIS Reset

I've already opened a support ticket (cs096816) at kaseya , but I still waiting for a solution.

Did any of you have an idea for me?


Verified Answer
  • The problem is solved now!

    No I have no other problem after the update...

All Replies
  • The Second day with this problem and no qualified answer from Kaseya Support!


    Can escalate the ticket cs 096816 to a specialist?

    Thanks Richard

  • Richard,

    Can you update the ticket with an alternate endpoint on which we can install KES?  I will need to start an installation, and step through the processing to determine where the failure is occuring.



    Kaseya Senior Support Specialist

  • Travis,

    thanks! I have updated the ticket.


  • For 7 days we can not install anti-virus and so far we have received no useful response from Kaseyasupport.

    We pay support für 3,500 Agents an no business support!

    This pisses me and our clients off!

  • Richard,

    As noted in the ticket, once you provided a test endpoint against which I could start a test installation, I was able to gather additional information needed for escalation to the engineering team.  The team has been working on your issue, and will update further when more information is available.

    On a side note, the community is not the most effective forum for working through support issues.  Your specific case is being investigated and worked on.  Please continue to work within the support structure so that we can effectively resolve your issue.  For more information about the ticket, a response in the ticket will notify the assigned specialist or engineer, and the assigned person can update with additional information.



    Kaseya Senior Support Specialist

  • Hi Travis,

    I want a solution for my problem and as soon as possible!!

    I have been waiting for 7 days and no solution!!

    This problem is business critical!

    You'll find that correct?



  • 12 days without a solution for a business critical problem! Thats crazy ... 



  • Your ticket has been updated.  Please review the notes for details.

  • I ran into this problem once before and the problem was that the file source that it was trying to pull from no longer existed. Make sure your not making the same mistake that i was...

  • @Brendan



    thanks for your feedback, but thats not the problem.


  • Did you get this resolved yet? Not sure if i want to do the KES 2.2 update yet

    Any other problems with the update?

  • The problem is solved now!

    No I have no other problem after the update...

  • Richard,

    I just upgraded to KES 2.2 and I am having this smae exact problem as you describe here. Do you know what needed to be fixed to correct the problem? I have open a ticket and even provided a link to this fourm, but am still waiting a reply.



  • Hi Robert,

    the support has applied a hotfix for this problem on my server. I don't have more informations.

    You can write the support team that they should escalate the ticket to maurice paige. It's the engineering who fixed my problem. You can also add my ticket nr. CS096816 as a reference to the problem ...