Kaseya Community

Synthetic Full Error

  • Volume Synthetic Full 12:55:06 am 20-Feb-09 01:02:38 - Failed
    Backup failed - Clone ArchiveNumber of backups left: 1Type: Image

    Anyone seen this before? I did a KB on the failure but no luck finding anything.

    I did a little research and it seems that the drive doesn't have enough space to perform the Synthetic full. What are the requirements of the Synthetic fulls? All of the Incrementials plus the last full?

    Will try a larger drive and see what that will do...



    Legacy Forum Name: Synthetic Full Error,
    Legacy Posted By Username: itgurullc
  • Yea i just recieved that same error last night. It seems good old fashion full backups work fine ,but synthetic for our one client does not. I too will try a bigger drive...I'm intrested to see what others find out.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: Chad
  • have you installed BUDR 3.1. I ran into the problem with V3.0 but have not with 3.1.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: gdoubinin