Kaseya Community

Rescue Media Freezes on ML110G4

  • Hello,

    I have a new HP ML110G4 server that I want to restore an image onto. When I boot from the rescue media it freezes on the first blue screen where you normally select Server Full version, etc

    Any ideas?

    I have just switched on the onboard SATA raid.

    Mike


    Legacy Forum Name: Rescue Media Freezes on ML110G4,
    Legacy Posted By Username: mfelder
  • Did it boot when RAID was turned off?

    Also redownload the ISO from the Kaseya server to make sure you have the latest rescue media.

    God Bless,

    Marty


    Legacy Forum Name: Backup Tab,
    Legacy Posted By Username: MissingLink
  • Marty,

    It didn't matter which config it was in, the acronis rescue media just hung.

    Even the "Debug CD" from acronis which is meant to be the next version also hung.

    In the end I ended using a Bart-PE CD with the acronis plug in and the network drivers loaded to get the image to restore.

    too much pain for what should have beena simple process.

    Mike


    Legacy Forum Name: Backup Tab,
    Legacy Posted By Username: mfelder
  • Marty,

    It didn't matter which config it was in, the acronis rescue media just hung.

    Even the "Debug CD" from acronis which is meant to be the next version also hung.

    In the end I ended using a Bart-PE CD with the acronis plug in and the network drivers loaded to get the image to restore.

    too much pain for what should have beena simple process.

    Mike


    Legacy Forum Name: Backup Tab,
    Legacy Posted By Username: mfelder