Kaseya Community

9.3.0.30 Patch Release - 9 March 2017

  • We are having the same problem with 9.4. Classic monitoring of Server 2016 is not working. Support also sent me 3 files to replace as a workaround. After that, performance counter monitoring works, but not monitoring of windows services. They are still working on this.

  • Hi All,

    Server 2016 Classic Monitoring was reported and submitted to engineering prior to 9.3.0.30.

    However, in the interim, our PSE team created a workaround (which many are referencing here) until engineering can create a proper fix and allow it to be tested.

    I can confirm engineering is still working on a fix for this, at this time I do not have an ETA as to when this will be published.

  • Hi Nicolas - my question is - if Kaseya knew it wasn't working - why did it not advise customers?  Why wait for the customer to find out - by possibly having an incident with a client server where the supposed monitoring would have picked an issue up.  I am annoyed and dismayed that Kaseya seems to put its head in the sand and hide - you would get a lot more respect by being more open.  I wouldn't expect every known issue to be listed somewhere - but issues like this one are critical.  

  • Thanks for the info ! We are about to upgrade to 9.4 and that is not good news. After the workaround most of the monitor sets work but not all, like counters.

  • Nicolas Ponce
    I can confirm engineering is still working on a fix for this, at this time I do not have an ETA as to when this will be published.

    I can confirm that replacing the three files works for Server 2016 Service/Counter monitoring (though Counters take a while to re-populate data).  If you need these files, reference tickets #174713 or #176339.

    The best ETA I've gotten from  is "April," which is because the "official" fix is pending Jim Schenck.  If you're experiencing this issue with Server 2016 monitoring, I'd recommend opening a ticket.

  • In my case it worked only for counter monitoring, Service monitoring still is not working after replacing the three files.

  •  - Policy Assignment Issue: Are you still having this issue or has it been addressed?  I do not see any other members mentioning a similar problem