Kaseya Community

Import Unofficial Script Pack failed

  • Hi,

    When I try to import the unofficial script pack I get the following error:

    Object reference not set to an instance of an object.

     

    Maybe it has to do that I have installed the kaseya server on the D:\ drive instead of the C:\ drive?

     

    Thanks in advance!

  • I get a similar problem to this when I try to import between 6.0.0.0. and 6.0.1.0 servers.  Although I've tried various fixes, importing individual files rather than job lots I can't get it to work so have oftern ended up 'rewriting' the scripts.

  • Nope I get the same error when importing large script packs and my kserver was built on C: (not my choice). To get around this I have had to use a text editor and split up my script packs into smaller parts. The error I think is caused corrupted or bad export. In my case I ended up with scripts in random folders and when you delete them the turn into root folders in the script browser that you can't delete but it did disappear over time.