Kaseya Community

Screen Recordings Not Showing

This question is not answered


Do you need to have specific permissions to view the actual recordings you have done in Agent > Screen Recordings >

I have done a few but they are not appearing but another user who set me up at our managed services can view them

Tried it in IE11, Chrome and FireFox but no joy, any help would be much appreciated 

Many Thanks

All Replies
  • - Kaseya has a very elaborate scheme of permissions you can set. The list of all options numbers in the hundreds of checkmarks you can set or deny. For this type of question I turn to support, since certain menu options need settings from very different menus.

    If you want to check this, go to System, User Roles and look at Access Rights. For a sense of the number of options you could look at Expand All and be amazed...

  • David.Jones: If you have updated to 9.5, there is a currently known bug with Engineering that the page will not show, regardless of permissions or master role. We are also affected by this issue and have been told the above.

    If you want to be apprised to the status of a fix or patch, I suggest opening a ticket with support and they will add you to the list.

  • Hey all, this is currently being worked on as top priority where if you're set to Master / Master in VSA 9.5, screen recordings will not show. Thanks for reporting this.