Is anyone else having this problem where the distribute file option under the agent menu is not working?  I have used this many times to transfer a file to large amounts of computers in 6.5 but for some reason I cant get any file to be transferred in kaseya.  I used 3 methods and none of them worked.  I tried to use the distribute file option, I tried to do it in the policy editor, and also via agent procedure.  All of them do not work in one way or another.  The file distribute looks like its working, but doesn't actually transfer the file, the policy editor doesn't show the uploaded file in the list to be transferred.  And the agent procedure gives me various errors and fails before completing. 

I have also placed a call with the Kaseya Support on Monday afternoon and its now Wednesday and still no response.  I'm not really surprised though.  Support through the zendesk is extremely slow usually.  I seem to get way better support from the kaseya techs when I post on the forums so maybe ill start doing that more.  My ticket number is 29858 just in case someone sees this. 

Any help is appreciated since this project needed to be done on Monday and I have management chomping at my backside!