Kaseya Community

Lose keyboard when in Remote Control Session VNC

  • This happens all the time. The only resolution sometimes is to reboot!

    Very aggravating!

    Anyone else experienced this?


    Legacy Forum Name: Lose keyboard when in Remote Control Session VNC,
    Legacy Posted By Username: rvines
  • This happens to me sometimes to and a re-boot is all that fixes it. On servers I get it and servers are not able to re-boot all the time. I have no clue why this happens as well.

    Legacy Forum Name: Agents,
    Legacy Posted By Username: seangoss
  • I have had this happen on an occasional basis, but never been sure if it was uniquely a VNC issue, or other factors involved.

    Legacy Forum Name: Agents,
    Legacy Posted By Username: TechOnline
  • Anybody have a solution. Kaseya Support?

    Legacy Forum Name: Agents,
    Legacy Posted By Username: rvines
  • I get this as well and would be interested in seeing a fix.


    Legacy Forum Name: Agents,
    Legacy Posted By Username: Alan M
  • Opened a ticket with Kaseya support. They said they hadn't heard of the issue.

    Legacy Forum Name: Agents,
    Legacy Posted By Username: rvines
  • Great. It happens pretty often, and on varied machines, so I can only imagine it is happening to everyone. The mouse buttons don't "reverse" but double clicking will bring up the properties of an object instead of opening it

    For the record, if can you access the remote machine using another tool or have someone else do it, stopping and starting the VNC service on the remote machine will also clear up the problem.




    Legacy Forum Name: Agents,
    Legacy Posted By Username: Alan M
  • Funny enough its happaing to me right now I just saw this replay get posted on. A qawinky dink I would say.

    Legacy Forum Name: Agents,
    Legacy Posted By Username: seangoss
  • I think I have a fix for this problem, although I am not sure whyit works. When I open a remote control session and I am unable to type or get a double left-click to work, I press both the Ctrl+Alt buttons simaltaneously on my keyboard. This has also worked to correct a problem where the caps lock was not being properly recognized in the session. Hope this helps. Smile

    Legacy Forum Name: Agents,
    Legacy Posted By Username: dschoene
  • Thanks for posting the great tip! I'm looking forward to seeing if it completely resolves the issue for me as well.


    Legacy Forum Name: Agents,
    Legacy Posted By Username: Alan M
  • It worked for me! Thanks!

    Legacy Forum Name: Agents,
    Legacy Posted By Username: rvines