Kaseya Community

KES 2.3 another issue

  • I have recently developed a new issue with KES 2.3,

    Check boxes in front of machine names under Security Status, Schedule Scan, Assign Profile and Apply Alarms are greyed out. I tried to fix it by following but nothing worked:

    -Rebooted endpoints

    -Pushed KES updates to endpoints.

    -Reloaded Schema.

    -Updated end points after reloading schema. BUT NOTHING WORKED.

    Another thing that I observed it when I get tones of email alerts from KES endpoints that "reboot is needed". Opened a support ticket #143414 but answer fix until today. Just call support number and they have engineer to help me until Monday. I trusted specialist of this forum than support team so posting it here. Anyone developed or observed this issue in your VSA so far. Please share if you had and what fix used. I tried different browsers by the same.

    Is this another development bug????????????????

    Thanks guys for your time to help me out.

    Rajeev

  • The issue is only on those end points which are running AVG 2012 on them.

  • I don't know what kaseya did but they said AVG released bad updates which caused this.

    I am wondering no one noticed it yet or if it is only the me who upgraded to KES 2.3

  • When i installed AVG2012 on a server it seemed to enable windows firewall. Anyone else see this happen?