Kaseya Community

Problems installing from LAN Watch

This question has suggested answer(s)

I've got quite a few computers that are coming up with 'The network path was not found or the server service is not started' when trying to install the agent from Install agents after a lan watch. Could this be file and print sharing blocking the install or something else?

All Replies
  • I had the same problem.

    In my case it was because of the rights of the account i used.

    When you want to install the agent on a computer in a domain, the account you type in has to have domain-admin rights. Try and tell me if it helped :)

  • I'm using a domain admin account... when I select multiple machine to install at the same time some of them will work, others don't....

  • I had issues with this when I used the Install agent option after I ran the LAN watch.  It doesn't seem to have an issue with windows 2003 servers however there are issues with win 2008 ones.  Also try putting in the IP address under the section where it says "attempt install to an undiscovered machine ".  This worked on some machines for me.  Also make sure your firewalls are off on the selected machines.

  • Letting us know what kind of error you're getting would help a lot...

  • I was thinking it could be the firewalls, but these are machines in remote sites where we don't have a technician onsite to check.

    The error just is 'The network path was not found or the server service is not started' which shows up on the install agent page under the the machine ID

  • If they are in remote sites the gateway could be blocking the install,  the other and more likely thing it is, is that the machine no longer resides at that IP address... Can you ping those?