Kaseya Community

KRC and KLC Not Working After Migration

  • I submitted request #156562 six hours ago and have not heard a single peep yet. I also e-mailed my account manager to see about escalation and I haven't heard back. Any chance of getting a status update here? KRC is fairly business critical and 6 hours is a long time to not hear anything at all.

    In case anyone here can help, I would appreciate any help you can provide. I switched my virtual host from ESX to Hyper-V over the weekend. I spun up two new VMs and migrated Kaseya from the ESX VMs to the Hyper-V VMs.

    Everything seems to be working in VSA except KRC and KLC. KRC sometimes connects for a split second before disconnecting and sometimes won't connect at all. KLC loads, but the agent is reporting offline, so very limited functionality.

    Following the steps this article, I have:

    1. Tried to upgrade the agent even if on latest version. 
    2. Tried several different remote networks. 
    3. Tried from location local to the kserver and not local. 
    4. Tried connecting to kserver agent (vm-kweb01.office.krns) 
    5. Tried logging into VSA from kserver using localhost. 
    6. Tried uninstalling viewer and reinstalling the one shown when connecting. 
    7. Verified firewall not blocking the connection.

    kVLC is working, so we have a work around, but this is still pretty critical functionality that is not working. Any help would be appreciated.

  • Support looked into this fairly quickly after this post, requesting log files. They have been submitted and am waiting to hear back.

    Also, Cesar, a Customer Support Manager, called me to explain the business impact and severity levels, which I still believe my severity 2 classification was correct. We have a work around with the old RC module, but it is still pretty critical functionality that is down. Six hours (6.5 by the time I got a response) just seems like a long response window for severity 2.

    Either way, thanks for getting this escalated. Looking forward to having this resolved.