Kaseya Community

New MIB package?

This question is answered

On the Kaseya blog it states there is a new MIB package for KNM that includes 29 MIB files. The blog also states the MIB package is in the download center. I cannot find it. Am I blind or looking in the wrong place? If you know where the MIB package is please let me know so I can get it installed on our KNM server.

Thanks!

 

Brian

 

Verified Answer
All Replies
  • You're not blind, we had a problem with the initial download and pulled it to get it fixed.  Sorry about that.  Working on it right now actually.  

  • Here you go:  community.kaseya.com/.../65585.aspx

  • I am having issues merging the Cisco.dat file the MIB Compiler keeps crashing. I can merge all the rest. Am I doing this correctly? I need to merge them and not compile them, correct? And I need to do it one by one?

    Thanks, Erik

  • No need for merging MIB files with the MIB compiler, its an old feature that now is removed in the new version of the MIB compiler.  Just place the  the mib file in the mibs directory in your KNM folder and restart KNM, KNM will merge all the files on startup.  If you have two mib files with the same name, just rename one of them, the file name have no meaning.

  • That worked great!! Thanks for the info. Any ETA to when the new compiler will be released?

    Thanks, Erik

  • My understanding is that the new compiler is built in.  KNM merges the MIBS on startup.

  • Sounds fantastic!

    2 Weeks ago I was struggling compiling HP Procurve MIBS with the standalone MIB compiler, the program kept crashing.

     

    EDIT: When I try to download it, I get the following error:

    401 - Unauthorized: Access is denied due to invalid credentials.

    You do not have permission to view this directory or page using the credentials that you supplied.

    I'm logged into the website as usual, not sure what's causing this.

     



    [edited by: SDiaz at 5:12 AM (GMT -8) on 11-8-2011] meh
  • Isn't such things nowadays supposed to be distributed to the users through an auto-update function?

  • Does this actually work, because it's not for me. Dumped the MIB files found on the Kaseya site, and restarted NMS, restarted the server. Nothing. Even tried using the MIB compiler. No go.

    Am I missing something?

  • It worked perfectly fine for me.

    I put the MIB files in the KNM/mibs folder and just restarted the KNm service.

    Took a long time for KNM to get up, but in the end it did compile all mibs. They are now available in the MIB browser.

    What is this NMS you're talking about?

  • Sorry, NMS is my term for it.... I should stop that. I have KNM 4.0 just like everyone else, dropped all those DATs in my KNM/mibs folder, restarted the service, started fast, and nothing in my Mib Browser but the default.

  • Hmm pretty weird, I'd contact support about this.

    Although they'll probably suggest that you re-install KNM since it's not functioning as it should.