Kaseya Community

Firefox, IE9 and Remote control

This question is not answered

Hey Guys, How do i resolve this problem? I want to Desktop Access. It was working two days ago and suddenly IE9 is not allowing me to Live Connect. I have tried restoring all IE9 defaults and this did not help.

Any suggestions??



Also, i tried to get it working in Firefox, as shown below. The fields are not blanked out although when i click desktop access it seems to load and work but the screen stays blank. 


Finally i have tried using the Remote Control tab, i have clicked and manually installed ActiveX, but still nothing happens!!!


Would appreciate a response as soon as possible. Any ideas on how to fix any/ all of these problems. Thanks in advance :)

All Replies
  • The first screen shot looks like the user has disabled remote control as all the greyed out items relate to this.

    I've seen the problem with the blanked out screen but it's one of those weird ones that only happens sometimes and seems to resolve itself.  Have you tried changing the remote control to a different type?

    If the machine you're connecting to doesn't have remote control disabled, which is how it looks in your second step I think you need to call Kaseya support on this.

  • Since posting and playing around i have found that the first screenshot's problem is that the add on's installed by Kaseya have mysteriously dissapeared. after playing around for hours i finally managed to get Kaseya to as me to install them agian, this fixed the problem..... BUT when i closed IE and reopened it the add ons had once agian dissapeared!! How can i get Kaseya to prompt me to install the add ons agian?