Kaseya Community

KAM not working for last month

  • Anyone else been having lot of KAM issues the past month?

    For over a month now our KAM endpoints will not update or scan. I know they dont support 1.5 anymore but its happening to 1.75 agents too. Wondering if i'm the only one. 

    I have a support ticket (opened april 4th) but its been going no where. 

  • Is the module reporting it as outdated and so forth?  If so, is the actual Malwarebtyes UI doing the desired functions?

    There are many occurrences where the vsa may report out of date but indeed the endpoint is up to date.  This is a totally different issue.

  • Yes its reporting outdated and i manually checked a number of agents to confirm. The scheduled scans also not running.

    You'd think they would give me a small credit on those licenses. Nope i have to pay for it even though it doesnt work!!

  • Elliot, check with Kaseya Support and push the issue. There are known problems with KAM and KAV where both reporting and scheduled scans are not reliable currently. I had to demonstrate it to multiple techs until it was pushed to the dev engineers and they sent me some procedures to scan manually.

    It's not a solution at all and we need Kaseya to get this fixed. It's been a problem which they have been aware of for months.

  • I spent months trying to get them to fix this, i give up. They claim it is fixed in R8 (which i havent graded to yet) but i doubt it.

  • I have wasted many, many hours trying to figure out the magic of this product and am about to jettison it.  I like the single pane of glass, but if the glass i broken...

  • It worked fine before the 6.5 update. Since then it hasnt worked right

  • FYI, I have been having lots of issues with my KAM machines. It appears in most cases that quick scans are not reporting as completed even though if you look at the Malwarebytes logs on the machine in question the quick scan is in fact completing. I have this happening on a lot of machines that have installed. I have a ticket open as well and am running R8. As far as I can tell the only way to fix is to uninstall and re-install KAM which is a nightmare because the uninstall process through the KAM console hardly ever works.

  • I recently applied a profile to do KAM updates and run it.  For a number of days the execution of both the updates and the execution was not happening. I submitted a ticket on how to debug the issue but no response that is worth writing about it. While experimenting I tried spread the scheduled time for update and the scheduled time for running KAM. It seems to have work but I am not sure if that was the root cause. Any comments?

  • My sales rep has told me that I cannot buy licenses for KAM - new licences are only available to existing KAM users.

    I asked in more detail and he confirmed - KAM is dead - it will be discontinued once the new unified security module (which is to beta in R10) is up and running.

  • I expect the same for KAV as well.

  • Does that mean they're changing to a different anti-virus and anti-malware provider? I thought the unified security was just a new integration.

  • I would not expect it; I ASSUME it will be a solution where one can decide which product to push and Kaseya will be a 'place-holder' for those respective products.

  • Guys i have 200 endpoints running KAV and KAM and NOTHING works properly ints months im waiting for update from them and i wonder if the engineers are to busy on the cloud

  • Can you be more specific on the issues with the security modules?  Nothing wrong with the cloud =)