Kaseya Community

No Win10 release 1803 soup for you!

  • Image says it all. Win10 release 1803 (Redstone 4) fails thanks to Kaspersky. According to https://forum.kaspersky.com/index.php?/topic/389872-win10-1803-and-kes10-sp2-mr1/ looks like we need KES 11 or MR2 to be released.

  • Upgrading Win 10 to v. 1803 actually works if you have a previous Kaspersky Endpoint version, 10.2.5. in my case. Unfortunately, if Windows 10 1803 is installed on a machine, doing Kaspersky Endpoint install through Kaseya will currently install the latest Endpoint version, 10.3.0.xxx. It will install but will render the system unresponsive.

  • Thanks for the heads up.

  • Kaspersky officially released SP2 MR2 today addressing this issue. We'll update our KAV build and release it next week. Thanks!

  • Jeffrey.odolski, when will you update and release this build?  Its been a week.

  • If the past is any indication (as this is the 3rd time a MS version has broke Kaspersky) it would most likely be in the 30-60 day time-frame as Kaseya will have their own process to validate the update before deploying.  Thank Microsoft for this kind of headache.

  • 1803 has been publicly available for a while, I put it on Kaspersky/Kaseya for not staying ahead of the curve, having a computer or two in the fast ring/Early release channel making sure their software is ready to go.

  • Apologies for the delay. We had to push back to over the weekend for further quality testing. It will be released today. Cheers.

  • Patch .10 is out with fixes for this. testing it presently.

  • How do we start installing the latest version of KAV to the endpoints? If I try to do an upgrade I don't get an option to install because it already has KAV on the machine...

  • I've just tried installing (not upgrading) KAV to an endpoint. It was showing "Download OEM Files to VSA" pending message for about 1 hour and then ended with the following error message "Installer downloads have not completed. Try to reapply schema or contact support." Andy ideas what to do?

  • Same here.

    Rebooted server and reapplied schema, but still the same.

    I created ticket #246695 with support

  • I pushed a test install and we are still pushing how do I get the latest?

  • Use this at your own risk, but you could try going to your VSA address/inc/support.asp, pick KAV from the menu, click view/run jobs from the top right of the screen, and then click download new installers.

    I have never done this myself and we are currently on 9.4 but have often wondered what the usage of this script would be, and I suspect it may be for scenarios such as this.

    [edited by: JB1975 at 6:08 AM (GMT -7) on May 15, 2018]
  • I have upgraded my kaseya server with latest patch but i have tried to install the KAV on machines and also tried to upgrade the kav version 10.2 to 10.3 but there nothing happens