Kaseya Community

KAV profiles not working after upgrade

  • Agreed, I think I will try calling back into K Support today and see if I have better luck getting a live engineer on the phone.

  • Is there still an issue with the 6.5 upgrade and your KAV not working?  We are about to upgrade form 6.3 to 6.5 and are now very concerned.

  • We also updated to Kaseya 6.5 and still getting error applying v10 profiles. Still no solution.

    We are using Kaseya

    missed a detail
    [edited by: frinaldi at 5:13 AM (GMT -7) on May 2, 2014]
  • I'm having the same issue for the past few months with KAM. The profiles will not apply properly and its resulting in KAM being useless (no scanning & no updating).

    I've been screaming at support for 3 months now. For the past month they said engineering is actively working on this. I dont understand what's taking them so long.

    Starting to look at alternatives to kaseya's security products.

  • We've having the same issues here. Anyone have a possible resolution? Ridiculous.

  • I have had ticket 22631 open since May 19 and still no resolution.

  • I cannot view KAM profiles so I can't edit them or anything. We can see KAV profiles, however. We also cannot upgrade any AVG instances from 9 to 2012. We click the button to upgrade like always and nothing happens now. We have support tickets open for both issues. Both issues since 6.5 upgrade.

  • What error do you receive with KAM profiles?

    Also with AVG it seems its a service issue with the module, which steps have been taken to remediate?

  • I discovered today that I wasn't waiting long enough. Sometimes it takes 3 minutes for the profiles to populate in the KAM page. The rest of the pages loads up right away. The profiles appear much later. This doesn't seem like a long time, but 30 seconds+ is an eternity for a webpage.

    With AVG, we cannot upgrade anything. We have not found a solution yet. KES has been reinstalled on the KServer 2x now. Reapplied schema and all that. Ticket has been sent to engineering. It is in fact, something wrong with the module. I would be interested in whether or not this issue is present with all customers. Try upgrading an AVG9 client, workstation or server, to 2012. Let me know if anything happens.