Kaseya Community

everything turned off except for fileprotection

This question has suggested answer(s)

We have an issue where we have about 250 machines loaded with KAV.  Everything was going great until about a week or two ago.  All our KAV had everthing disabled except for file protection.  I have checked our profile and everything is enable like mail, web, proactive, etc but I cant get it enabled.  I tried to change profiles but same problem, I tried to verify and same problem.  When I go into the machine and turn it on manually I get out of compliance.  I have logged a call but have not heard anything back except  been referred to a specialist.  Does anyone have any ideas?



All Replies
  • Not sure what is happening to support, but no call back from anyone in 4 days.  The only update has been just myself asking for updates.  They must be short on specialist.

  • This happened to us as well.

    Try disabling and immediately re-enabling one of the other settings in that profile (e.g. web protection) and then save the profile.

    I found that this seemed to 'force' the profile settings to be written correctly and within a few minutes the machines were showing all components enabled and in compliance.

    Let us know what Kaseya support comes back with.

  • We had the same issue and implemented the same workaround of disabling/re-enabling a component and saving the profile.

    However the underlying problem itself has not disappeared as after a while machines will go back to the state of "File Protection only mode" and we have to go through the above process again. Now imagine having 100+ profiles to go through...

    Is anybody else seeing this as a recurring issue?

  • yep having the exact same issue here

  • Kaseya Engineering is currently investigating this profile issue.  

    At this time, we have found some common issues across multiple KServers, and are trying to find the root cause, as well as determine the appropriate remediation process.  Once the remaining questions have been sorted out, we should be able to release a hotfix to both fix any current profiles with the issue, as well as prevent future recurrence.



    Kaseya Support

  • The hotfix to address this was released yesterday evening.