Kaseya Community

Email Reader Failing

This question is not answered

We have the Email Reader setup to read from a Gmail account we have every 3 minutes. Clients email tickets to this GMail account and the Reader picks them up and puts them in Kaseya. We also have monitoring alerts on the Email Reader to alert us when the Reader fails (Monitoring > Alerts > System). Besides the occasional failure email, this worked well.

Then suddenly, beginning this past Friday (8/26), we are getting a landslide of "Email Reader failed" messages through the monitoring alerts. I've had to disable the alerts due to the sheer amount of messages we are getting daily (on Monday alone, we received 29 "Email Reader failed" messages). All the messages contain the same error (this is from earlier today):

Error message:

08/30/2011 13:34:45 wodPop3 Error: The current connection has been aborted by the network or intermediate services.    wodPop3 Error: The current connection has timeout.

I know Google has been experiencing issues with Gmail as of late, but not sure if the error I'm getting is related to that or not. Is anyone else having problems lately with their Email Reader?

All Replies
  • looks like a GMAIL issue to me

    don't you have an option to use your internal email server? like that you have much more options to control and troubleshout this

  • I had same problem around the same time.  I thought it had to do with updating to 6.2.  I don't use gmail but use an exchange email account.  How I fixed mine was changing the server address from server name to IP address of server.  Every since, it has not failed again.  I never contacted Kaseya as I thought I was having DNS issues or WINS server was down because I experienced another similar issue with a citrix licensing server the same day.  However, since I read this post maybe it had to do with Kaseya.....hmmmm

  • Same issue here, company uses google apps so we use the email reader through a gmail account.  Upgraded to 6.2 and it immediately starting failing after that.

  • I'm not even on Gmail, using a 3rd party hosting (they host our website, for now), and after 6.2 we're not getting anything in or out.  POP3, with our without SSL is giving us a timeout.  Outbound is also failing.

    Going to try via IP address shortly, but that's not an answer, that's a workaround.

    Raised a ticket - I'll see what they say.

    [edited by: tkindree at 11:37 AM (GMT -7) on 11-2-2011] Noted that we raised a ticket.
  • This was a non-issue for me - ISP blocked us during the upgrade.  Lovely.