Kaseya Community

Can't get past system checks during upgrade from 6.2 to 6.3

  • Hey folks,

    I am upgrading Kaseya 6.2 to 6.3.  We have two servers, one for Kaseya and a separate server for the database.

    When I run the kinstall.exe it goes through a system of checks and then fails on the following checks preventing me from finishing the upgrade.

    I believe this is because the installer cannot see the SQL database on the local server but not sure how to work around this.

    Any ideas?

  • I have them separate too but did not run into this issue when I upgraded in July.

    It looks like it is because the installer can't access the SQL database to perform its checks.

    Maybe its a permissions based issue, can you use the account that you tried to install with to login to the SQL server and the Database? If not try and use a domain admin account that has local admin access on both servers and admin access to SQL Database.

    Other then that you will have to log a ticket with Kaseya Support.

    [edited by: HardKnoX at 3:05 PM (GMT -8) on Nov 20, 2013]
  • Thanks, HK.  It may very well be a permissions issue.  Good suggestion.  Going to check tonight.