Kaseya Community

Symantec Back Up Exec Management Plug In 1.1

  • So I recently decided I want to get this plug in working properly. I tried upgrading from 1.0(beta) to 1.1 and had no luck. I get an error that I need to remove prior version and settings. I did the research and found that Symantec had a SQL script for this particular issue. I ran the script and found that I have the same issue. Time to contact symantec, correct? I call put in a ticket and get a call back today. Right off the bat the first thing they wanted to try was deleting my KServer registry entry, without even asking if it was OK to do. I stopped them. They could not think of anything else to try so they ask me to contact Kaseya Support.

    Anybody got any experience upgrading from Beta to 1.1?

  • Hi Jorge,

    Recently, I had come across a customer who had encountered a similar issue (possibly the exact same issue) when he tried to upgrade from 1.0-Beta to 1.1. In his case, the root cause was one of the plug-in's registry key was left orphaned in the registry which had to be removed manually. Additionally, a SQL script had to be executed manually too.

    Before manually deleting the 'orphaned' registry key, the following command was executed on Kaseya Server. This command attempted to uninstall the plug-in 1.0-Beta but that command also failed in his setup.

             MsiExec.exe /X{6F0B86AB-9706-4347-AAA4-5B9481A6A1EA} 

    That is when the 'orphaned' registry key had to be deleted manually. The below registry key needed to be deleted (in case of 64 bit machine) which is corresponding to Backup Exec Plug-in 1.0-beta release:


    To understand your issue clearly, Can you please share the details of the error (steps, screenshots of error or actual error message etc.)? You can choose to PM the details directly to me.  (You may have provided the same info to Symantec Support, but it will be better if you share them with me here or through a PM to me).


    Ramesh Bupathy  |  Symantec Corporation

  • Hi Jorge,

    Any updates? You may want to checkout the below thread also: community.kaseya.com/.../79844.aspx


    Ramesh Bupathy | Symantec

  • I removed the module thru add/remove programs, but it is still showing up on Kaseya. How do I totally remove it?