Kaseya Community

Email reader in the Service Desk not creating tickets

  • Hi All,

    i'm new to the service desk module, but I'm having an issue with the email reader in the service desk. 

    I have set up a reader for a gmail account, but it doesn't seem to create tickets. 

    In the folder C:\Kaseya\MailLog I do see the mails, but I don't see any tickets being created. 

    I'm not really sure how to set things up, with the ticket creation procedures. Does anyone have a small help or demo?


  • Hi Thijs,

    Couple things to check first,

    Did you try clicking 'Connect Now' to verify connectivity (Incoming Email and Alarm Settings -> General tab)?  Is the desk activated (Global Settings -> Edit button)?

    For help with service desk, feel free to utilize our learning resources at https://lms.kaseya.com/kedu/

    I would also recommend enrolling in a Service Desk workshop.



  • I am having the same problem, how did you resolve this?

  • Actually I'm not quite sure anymore what the problem was. First I would try to recreate the reader. Also make sure you have a ticket request procedure listed for the service desk you are using.


  • I'm having the same issue... I have tried recreating the reader several times... but I would really appreciate if you can help me with your second suggestion - to have a ticket request procedure. Could you tell me the steps for this?

    Thank you,


  • I am having this issue as well. I had the ticketing module and mopved to Service Desk. I disabled ticketing and enabled Service Desk. Added the same email that is in the ticketing to service desk as well as the configurations but i keep getting an error "Failed to log in to the email server 'bbb@bobobobo.com'. Check the user name and password. I checked the username and Password and I am able to log into the email box. Any suggestions?

  • i had same problem after having back and forth with support team they found that the mapping procedure name was not matching up. that cause all the issue once she fix that everything worked fine.