Kaseya Community

"HTTP 500.100 - Internal Server Error - ASP error" Post 6.3 upgrade

This question is not answered

Has anybody else got this error post 6.3 upgrade?


The page cannot be displayed

There is a problem with the page you are trying to reach and it cannot be displayed.
HTTP 500.100 - Internal Server Error - ASP error
Internet Information Services


Both the Automatic Update page after scheduling and the Quick Connect popup both give this error for me. The Quick Connect popup stopped working about a week after the upgrade and I only noticed the Automatic Update Schedule page today as I use Policy Management normally to schedule patching.

From what I have read about this issue it commonly occurs when the values queried by the ASP script was is unexpected (format, range etc...).

I have a ticket logged with Kaseya support just wondering if anybody else had this issue and got it fixed.

All Replies
  • We had these issues. Looking at the old ticket apparently it was fixed by reloading hot-fixes. However I think there was more to it that the engineer let on as I had tried that multiple times already.

    Sorry not really help I know....

  • Hi,

    curious to know the solution. Having this problem for months now in 6.2.

    reported several times but no answer up to today.


  • Reloaded the hotfixes, reapplied the schema and even did a repair install which re-broke stuff.

    And nope still no solution... Sad

    At least it is not super critical at this point in time.

  • Sorry for bumping a >month old thread, but we are just starting to see this issue. Have any of you found a resolution that sticks? Unfortunately, this IS super critical for us right now... : /

  • Hi,

    I would attempt to clear out the ASP.NET temp folder:

    %SystemRoot%\Microsoft.NET\Framework64\versionNumber\Temporary ASP.NET Files

    Make sure you are on Framework 64 and on version 4.0 and then once you delete the contents, restart IIS.

    This should recompile the .net files. Let us know if you continue to experience the 500 error.

    [edited by: flavio.suguimitzu at 11:39 AM (GMT -8) on Dec 2, 2013]
  • tried this fix but nothing changes, still can't access check-in policy

    very odd because I have to setup and install new client

  • Can you copy paste the complete 500 error?