Kaseya Community

New Install - Can't Connect to SQL Database

  • Ok, I'm standing up a brand new KServer.  I have a full installation of SQL 2012 Express Advanced running locally on the same server.  After initial installation I was able to log in and such just fine.  However, I got a message that the max memory for SQL was too high and that I should lower it to 2GB I believe it was.  I did this and now I'm unable to connect to the database and get an error of "Virtual System Administrator failed to connect to the database named (local)".  I raised the memory more, tried again, tried the reset given on the error page about verifying mixed authentication mode, etc.  At this point I set the memory back to the default, restarted the whole server and am still having the same issue.  I have no problem connecting to the DB via management studio.

    With the one thing I changed set back to the original settings and the server restarted what is my problem?

  • It's trying to connect with an account called "KsaeyaVSA424E0D".  Should I reset the password on that account or something?

  • Update:  I opened a ticket with Kaseya support and he found some references to an incorrect server name in a few files and corrected them to fix it.  Sorry I don't have more information on the fix than that.  I'm really not a SQL guy.