Kaseya Community

4.8 upgrade success of failure

  • We upgraded to 4.8 this afternoon. Other than a minor problem running the upgrade program (it didn't work at first because one file was quarantined by AVG running on the server - but once we set an exception and re-ran it worked fine).

    We've pushed out the agent update to most clients and servers without problem.

    One brief test of the K-VNC to a Vista tablet PC. It worked. We didn't notice any substantial speed or function improvement - but at least it worked.

    We're testing the updated backup agent on some servers tonight to see if it fixes some of our VSS errors that keep killing backups.


    Legacy Forum Name: Server,
    Legacy Posted By Username: kentschu
  • If the backup VSS issues are fixed that would be excellent....but I am not holding my breath.

    My experiance is that it is normally the Full Backup that causes the grey screen hang but only on some machines. So it might take a while to confirm that it has been fixed.

    Mike


    Legacy Forum Name: Server,
    Legacy Posted By Username: mfelder
  • We have noticed an issue with deploying agent upgrades to servers, workstations are fine but servers appear to work then they grind to a halt and a reboot clears the issues, then they are fine after this.

    I asked Kaseya about this and they said should not be an issue, but to be fair the ones that seem to cause issues are SBS servers.




    Legacy Forum Name: Server,
    Legacy Posted By Username: graham lyle
  • Oddly enough, the SBS server we ran the update upon had no problems. Our DC isn't an SBS rig and it failed exactly as Graham described.

    My current plan is to roll out agent updates for workstations only and see if there are further reports of problems server-side. (There's also an email to Kaseya support in the Drafts queue.) We really, really don't want to have to manually install-and-reboot on a big mass of customer servers if we can avoid it, but I don't see a safe alternative right now.

    Of course, for those customers who need the new Acronis build, we'll have to do this anyway. Fantastic!


    Legacy Forum Name: Server,
    Legacy Posted By Username: GreyDuck
  • Our 4.8 upgrade was smooth until we pushed the Agent update to servers. Workstations where fine, but around 7 servers from the 20 that where selected grind to a halt and required a reboot.

    I cannot put any relation to the systems as some where SBS2003 and some where Windows 2003 - all had exchange.

    Things are all fine now after rebooting.




    Legacy Forum Name: Server,
    Legacy Posted By Username: troyadams
  • Had the same issue on a 2000 server without exchange and a SBS server with - both DC's. Reboot cured both. I've only got 5 servers on Kaseya right now and had to DRIVE out to 2 of the 5. (Remote access hung - processor maxed - nouser I'dtrust to do it - plus I didn't even knowwhat the problem was) I'd not like the odds if I had hundreds like some of y'all!

    Legacy Forum Name: Server,
    Legacy Posted By Username: ACTIONSC
  • Thats so wierd, we have 2 of our own servers and about 10 client servers. Its a mix of 2003 STD and 2003 SBS. We have already rolled out 4.8 to all of them and have not one issue.

    Most run exchange, a couple run SQL. Just glad to not have any problems.


    Legacy Forum Name: Server,
    Legacy Posted By Username: rage
  • Installed this morning, and so far no problems. I'm going to slowly roll out the client updates, but the first group went fine. Is there something special to do to update WINVNC and the remote backup agents on the clients?

    Legacy Forum Name: Server,
    Legacy Posted By Username: pblough
  • Hmm. I was not so lucky, Server upgrade seemed to go ok untill agent push. Thats when all hell broke loose across network.

    Most of the servers stopped being able to contact Active directory and Auth services across our network started failing. We ended up having to reboot every server on network. Not good for production systems hosting thousands of users.

    Now our Kaseya server is freaking out about every 3 hours and requires a reboot to get it back up and running.

    Seems to run longer when in use by techs but left alone for an hour and all network functions stop and Web becomes unusable. The system can be RDP'ed but can not ping out to any address nor does it respond to any other type of network request.

    I guess I should be glad RDP still lets us in so we can reboot it.

    Support call in progress.

    Cubert.


    Legacy Forum Name: Server,
    Legacy Posted By Username: Cubert
  • Ok so I have been wondering why the swing from success to failure is running so wide here.

    I wanted to quickly touch a topic here , make sure you return to your original seated and upright position, before doing anything.... or its not gonna work properly.

    Just a friendly reminder.... also consider the possible changes that have occured in version 4.8 the background.... you may have to rethink your landing approach after the upgrade.



    Gamer-X




    Legacy Forum Name: Server,
    Legacy Posted By Username: Gamer-X
  • Seeing that my implementation was less then a month old, and I have reletively few clients at the moment, I was able to upgrade kaseya to 4.8 fairly easily.

    that being said, I am still learning the system as well so things are always slow going for me at the moment.

    so far it seems as if 4.8 is stable, and there are a few things I like more on this version then 4.7


    Legacy Forum Name: Server,
    Legacy Posted By Username: NuMoJo
  • We also had huge problems with Active Directory. Once we rebooted all of our servers things were better for a while. Some of the servers had to be rebooted twice. Some were at 4.7 and some were at 4.8. This was all pretty much during business hours. It was extemely stressful to say the least.

    Kasya support (when they finally got back to me) was basically no help at all. They said they had no idea what was going on and that they had not heard of other people having the same problem. The tech said that if we had any other issues that we should contact them again. I did that and did not hear from anyone until 4:30AM the next day (like we are actually online at 4:30AM). I replied to them to say it was still an issue. That was Saturday and as of today I still have not heard back.

    My point is this, the support for this product is just absurd. These are mission critical systems we are supporting and we cannot get support to save our lives.

    I think Kasya needs to focus a little less on new features and get a larger, more available support staff. Or, do both, it seems expensive enough to warrant that.

    Also, I have to say that in the past when I have finally gotten support, they have been very good. It is just that it is so hard to actually get support.


    Legacy Forum Name: Server,
    Legacy Posted By Username: ViaTek
  • Our upgrade to v4.8 on 500+ systems went very smooth. Not a single issue :-D

    Legacy Forum Name: Server,
    Legacy Posted By Username: Masterson
  • For the most part, ours went pretty smooth. We have a handfull of clients that didn't get the updated agent, and were no longer able to connect. Tell me, why wouldn't they make it backward compatible with older agents? Most of these agents are at remote sites,so nowwe have to have someone manually install the agent now to update to 4.8 so it will check in with the kserver again, as we have no remote control capability now. Frustrating.

    Legacy Forum Name: Server,
    Legacy Posted By Username: ryan.parlee
  • I intent to update tonight and not push agents to servers. After a day my plan is to remote into a client server - push agent and then reboot server. We have over 50 servers so may take a while to complete, but should be safest method I think.

    For those of you that had issue , do you believe this method would have stopped the "Take off" services?


    Legacy Forum Name: Server,
    Legacy Posted By Username: tripperking