Kaseya Community

Kaseya not emailing alerts

  • Kaseya has suddenly stopped email us alerts. The alerts appear in the Kaseya console, but the email alert is never generated. Obviously this is a huge issue. Anyone ever seen this?

    SMTP is running.


    Legacy Forum Name: Kaseya not emailing alerts,
    Legacy Posted By Username: rvines
  • Very technical resolution. Rebooted Kaseya Server. Now it works!




    Legacy Forum Name: Server,
    Legacy Posted By Username: rvines
  • We had a simialr problem, and had to re-boot the KServer (and the SQLcluster as we have a seperate DB).


    Legacy Forum Name: Server,
    Legacy Posted By Username: jconides
  • How weird. We just started having SMTP delays on the Kaseya server, even though the Smart Host we use (our Exchange Server) is running along without a hitch.

    Rebooting seemed to help a little, but it seems to revert to delaying emails after a while.

    Are other people noticing issues with their emailed alerts recently? I thought it was just us.


    Legacy Forum Name: Server,
    Legacy Posted By Username: vplaza
  • Yes, we suddenly started getting this error in IIS:

    Event Type:Warning
    Event Source:smtpsvc
    Event Category:None
    Event ID:4000
    Date:11/28/2006
    Time:12:15:47 AM
    User:N/A
    Computer:AXCELL-XAGENT1
    Description:
    Message delivery to the remote domain 'axcelltech.com' failed for the following reason: Unable to bind to the destination server in DNS.


    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: d5 02 04 c0 ..


    Rebooting starts everything back up again. Tried stopping SMTP but it doesn't fix it.


    Legacy Forum Name: Server,
    Legacy Posted By Username: rvines
  • Interesting. We were cruising along just fine, but on Wednesday, 11/22, last week, we started getting SMTP problems as well.

    I've got two emails sitting in the queue folder on the Kaseya server that cause Kaseya to tell me that the virtual SMTP server is not working, yet other emails are being sent properly.


    Legacy Forum Name: Server,
    Legacy Posted By Username: vplaza
  • We've noticed this as well.

    Legacy Forum Name: Server,
    Legacy Posted By Username: roi
  • The first one of these posts was on the 20th, so I find it a bit strange that people are still relating SMTP issues they are having now to the same thread? I doubt they are related. If your SMTP issue was not fixed by a reboot, then do some trouble shooting via these steps: http://www.kaseya.com/kforum/view_topic.php?id=184&forum_id=2

    If you are still having a problem go to System->Request support and raise a ticket with support.


    Legacy Forum Name: Server,
    Legacy Posted By Username: raybarber
  • I just found it interesting that several people were having SMTP issues and threw in my two cents. It is just strange to get an alert four days after the actual event. Maybe they aren't related, but unless people post issues, one might never see a trend.

    Legacy Forum Name: Server,
    Legacy Posted By Username: roi