Kaseya Community

Kaseya / Symantec Endpoint Conflict?

  • Has anybody experienced a problem when installing Kaseya agents (not KES) on networks running Symantec Endpoint Security? I have seen a problem on multiple networks when deploying the Kaseya agents to the client servers. The Exchange processes (mad.exe, store.exe) start eating up all the CPU on the Exchange server, and users are unable to log on or off their machines. The problem occurs regardless of whether the Exchange server is also a DC or if they're separate. The problem is resolved by rebooting the DC, and often the rest of the servers.

    Has anybody seen this or anything similar? The problem may not be with Symantec Endpoint, but it was the only common theme among the networks that had this problem. Obviously it starts the client relationship on the wrong foot when our magical monitoring tool causes them downtime and requires mid-day reboots of all their servers.

    Legacy Forum Name: Kaseya / Symantec Endpoint Conflict?,
    Legacy Posted By Username: jeffharris
  • What ver of SEP? We run 11.4 here and have no issues (started on 11.3) however we don't deploy the firewall portion which is where i would start off looking. Hopping over to the symantec forums to take a look and see if anything is mentioned there.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: tsorensen@group1auto.com
  • We use Symantec Antivirus Corporate Edition v10.x and Symantec Enpoint Security v11 MR4, and have not experienced this issue.

    Lloyd

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: lwolf
  • I'm not seeing anything in particular on Symantec's forum either.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: tsorensen@group1auto.com
  • I don't have the exact versions of SEP on-hand, but I believe it was multiple versions.

    Thanks for the input. There may be a problem with our agent templates, default monitoring sets, etc. that puts too much strain on all the client servers at once. We're just going to do deployments a little slower moving forward.

    Definitely let me know if you see anything similar.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: jeffharris
  • Out of curiosity, what else is running on the exchange servers having the issue? Any kind of mail filtering software?

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: tsorensen@group1auto.com
  • Nothing I can think of offhand. We use a 3rd party for email filtering. We had the problem a few times over the past few months, and I'm trying to find commonalities between the affected networks now.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: jeffharris