I just have gone through the SQL re-install to correct the collation error.

I had recently moved our Kserver to a new box and installed per the Kaseya KB instructions. I just went back to that documentation and could find nothing mentioned about overriding the default collation settings during the installation of SQL Server.

I've shot off an e-mail to Kaseya support to mention this.

Legacy Forum Name: General Discussion,
Legacy Posted By Username: smbtechnology