Kaseya Community

Post K2 Update - How do I resolve "Exception has been thrown by the target of an invocation" errors when clicking on certain parts in the console

This question is not answered

I get the below error when I click on certain areas in the console.  For instance when I click on the Security tab I get the error.


All Replies
  • We got the same thing after doing an update this weekend.

    We found while Firefox and IE 9 had problems, IE8 worked fine. That said I just tried firefox from another PC and it worked fine so your mileage may vary.

    I went ahead and opened a ticket with Kaseya. If you haven't already done so, I would suggest you do the same.



  • I tried it on a couple different computers both in IE8.  I tried it in Chrome as well and am getting the same results.  I did open a ticket with support and the first thing they sent me was to run the Reapply Schema under System - Configure.  I ran that and am still seeing the same errors.  I am waiting on another reply from support again.


  • We saw the same issues immediately after our upgrade but after a hotfix round in the first few days it seems to have completely disappeared.  Keep reporting the issue to Support and they'll get it taken care of for you during the normal maintenance routine.  Also remember Reapply Schema is run automatically when you embedded backup job runs.