Kaseya Community

Sharing experience using VSA 9.3

  • Via support we found that uninstalled the KNM Gateways and Re-Installing them makes them work again... it doesn't bring back our MIB sets (obviously) but... they still work... just without a description.  I am assuming importing the MIBs again will fill those out... so in end not too big a deal.

  • if i were to put it bluntly, KAV still doesn't work. we have i think 3 different errors when trying to do a fresh install or an upgrade from classic. extremely disappointed that after 14 patches and almost 3 months of a GA release that KAV is still essentially broken.

    in regards to the upgrade process itself, it went extremely well for 5500 agents. no real big hiccups. some minor issues with the new KLC but nothing show stopping. the auto agent upgrade is a feature long overdue.

    personal opinion, i dont like the new machine group and view drop down. they do seem sluggish, not sure why they chose this design. i like the classic drop down thats still available in patch management.

  • I guess I'll chime in too. Our upgrade has gone smooth with the exception that the new manage agents page is a bit sluggish and the new LiveConnect will not load.  We are receiving the same "Unable to start session with the endpoint." error that some others appear to be getting.  I've tried rerunning the installer, reapply schema, the AP that posted, all to no avail.  It also seems the the default settings page is broken, so I can't set the VSA to use Legacy LC.

    I opened a ticket on Monday night, it still hasn't been touched.

    Request #147067

  • To open legacy live connect ctrl-click the agent icon.

    Also a helpful tip, if you want to open live connect but not load all the "live" features (open in chrome) you can crtl-alt-click the agent icon.

  • I was able to get the default settings page to work correctly in Chrome.  Still wont work in IE11 *shrug*

    Thanks for the tip Elliot.

  • I was able to fix our agents that had LC issues by... uninstalling them (Delete Agent) and re-installing them from scratch... not just Force re-install via the agent update options which did not work in our case.

  • how did you do the reinstall?  I don't have any communications channel with my agents other than through Kaseya (no AD or SCCM).

  • I ran into the issue the poster mentioned :


    My first trial is upgrading the existing VSA  9.1 server. Everything’s running smooth and all files success downloaded. But when it started to install, the process was failed. It stuck at first module installation.


    My upgrade from > 9.3 gets stuck on the first VSA module. I've waited up to about 2.5 hours before I was forced to revert so we'd not have a prolonged outage. Has anyone run into this?

    *Update*  I temporarily ran our Kaseya server over a virtualized backup instance (so we wouldn't lose alarms), and let the upgrade run over night. It worked, probably took 3-4 hours to finish the VSA part of the upgrade.

    Issue question update
    [edited by: jeads at 5:04 AM (GMT -7) on Aug 9, 2016]
  • Just got a resolution on my "Unable to start session with the endpoint."  error when attempting to use new LiveConnect.  Apparently there is a bug where if your agents are configured to checking with both a primary and secondary server, but the secondary isn't connectable, LC wont start.

    The fix was to set both the primary and secondary checkin servers to my current VSA, then run the cycle endpoint service procedure that was mentioned earlier.

    It was mentioned that this bug is slated to be resolved in an upcoming release.

  • Yes that fix worked for us too.

    Separate warning to anyone using policy management for KAV: If you're using policy management to assign KAV profiles it will not only assign profile but it will attempt to move you agents automatically to the new KAV from classic. On new agents it will also auto install kaspersky.

  • Any word on the alarm auto-close bug?  My ticket has gone cold #146248

  • ,

    I've asked support management to look into your ticket.  I don't have any status on your question about the alarms, but you should get an update through the ticket directly.  

  • Hi,

    being back from holiday, my colleague told me that KNM has been a mess over the last couple of weeks.

    and indeed "impossible" to re-activate monitors after migration to the Kaseya 9 version.

    Monitors on windows servers working without any problem in previous version "NO LONGER WORK in 9"

    again very painfull / time consuming................