Kaseya Community

Anyone else having trouble getting

  • I've tried to get the latest release by following the instructions provided (running kinstall.exe)

    My server goes through the process of installing the patch (it finds and everything peachy.

    After all is said and done I look in Kaseya and it says my current patch level is

  • Hi,

    The following may assist you:


  • Yep, that's the very document that I used as a guide...Still didn't work.

  • Can confirm, getting exactly the same thing. System->Configure shows as current patch level, KInstall shows, seems to install (but doesn't start all services back up) - re-running it gives the same result. Reboot didn't help. 

    I also can only seem to update the agent as far as So it looks like I really don't have 0.2 or 0.3.

    Updating agent
    [edited by: corey.marra at 2:22 AM (GMT -8) on Feb 8, 2014]
  • Same here.  

    installed but kinstall shows and the web UI shows  

    From reading the release notes,  the System > configure update is part of so Im do believe that is installed but just showing incorrect version

  • Similar issues here. Apparently the process completed successfully (though there were no messages after the process completed to that effect) but opening the VSA shows some services are stopped and my version still shows as Apparent the upgrade to went as well as the upgrade to my Kaseya trust level. And so much for the "Consistent Versioning" mandate.

  • Just great. When I log into the VSA my screen says "System Version". After login I go to "System-Server Management-Configure" and it says "Installed Patch Level". If I run the KInstall again it tells me that I'm currently at "" and tells me it's going to install "" - which, of course, it doesn't.

    The "Agent Upgrade" screen still gives the option to "Force update even if agent is at version -" even though my agents are showing as "". Why I would want to force them backwards is baffling.

    I suppose this all makes great sense to the powers that be but it sure leaves me wondering what the heck is going on....

  • I'm seeing this myself on my own Kaseya server and will make sure our engineering team knows about these version inconsistencies and mismatches. Be sure you get tickets sent in to support so we can readily update you when the issue is resolved.

  • Sorry. I no longer submit tickets. But I do expect your "engineering team" would test these "patches" before they ship as part of the new "trust" initiative.

  • I'll do it if you will not. I don't care how frustrated you are - everyone else will benefit from submitting the ticket.

  • Request #3506 "Version Inconsistency" created

  • SMason has a point, this needs to be a collaborative effort on both sides of the party in order to push forward...

  • Hello,

    The fix appears to be released now (IP-74):


    Testing on my 6.5 instance now to verify.

    Kind Regards,


  • Our engineering team resolved this one -- running kinstall.exe this afternoon successfully updated me to which is now accurately reflected in Kaseya.

  • I can verify that does fix this particular issue.