Kaseya Community

Approval Needed Before Posting?

  • I just noticed that I can't immediately post to this forum.  Posts need to be approved before posting.

    Is there any explanation of why this change was made?  Sorry if this was already explained and I missed it.

  • Odd, this was posted immediately.  Right before, I tried to create a post about user accounts and I got a message that it needed to be approved.

    Has anyone else seen that?

  • Just a glitch in the matrix I suppose.  Seriously, though, I've seen that happen when the community is a little busy.  Was the failed attempt in this forum?

  • Brendan, I tried to post a question about user accounts to the general discussion area.  Do I need to re-post or can you approve it?

  • Found it in the moderation queue...just posted it.

  • Thanks, Brendan.  I just tried to post a response to that same thread and it tells me that needs to be approved also.

  • Its definitely getting a higher score for spam in that forum.  Not sure why.  I'll look into it.  

  • Brendan, I posted another update to that thread.  Can you approve it?


  • Got the same problem this morning posting to the "Kaseya 6.3 Upgrade - How did yours go?" thread Confused

  • Sorry guys.  I'm trying to find the sweet spot of spam catching.  :)

  • I still have a post in limbo on the "Kaseya 6.3 Upgrade - How did yours go?" thread...

  • Brendan,

    I posted the following question yesterday but have had no responses so I was wondering if it's stuck in the moderator queue...


  • No, if you can see your post, then its not stuck in moderation.  Its live.  I'll try and get some response for you.

  • Thanks, Brendan.