Kaseya Community

Forum Post Issues

  • Hi,

    Has anyone else had problems with posting topics to forums and also replying to existing posts? 

    My colleague can view posts no problem but does not have the 'new post' button nor does he have the option to reply!  The strange thing is that he was able to use these functions when he first signed into the new community site, and further to that, these functions seem to appear randomly under different posts.

    We have checked IE settings and even tried firefox but the problem persists!

    Ironically if you are having these problems you might not be able to reply to this, but i hope someone out there can help!





  • It happens from time to time.  I think it has more to do with the auto login not auto logging in.  Everytime my posting options are gone, I just have to login again to make it happy.

  • Indeed, auto logging in seldom works on this new forum (using Firefox 3.6.3)

  • As I was the colleague in question I can help answer what happened. I was logged in (although the auto-login hasnt always worked, but thats another story), but I would just never see the option to post.

    What I found is that on the main forum page I had to click on the green plus 'Join this group', and then click on various parts of the forum before I could see the options. Though strangely yesterday even this wasnt working for me. Hopefully if anyone else has been having this problem, this might help.

  • Ironically I am having some of the same issues you guys mention.  We are working on moving the community to a new server in the next week so I am hoping the new home will be more stable.