Kaseya Community

AVG9 - Exchange email certification attachments

  • I have an exchange server (only one with AVG9 thus far) that is attaching the certification to each email it certifies. I have ensured that certtification is enabled but attachment is disabled in the exchange profile. I have tried re-applying the profile with no change in behavior. Logs showed it was successful. I am going to uninstall/reinstall tonight. Anyone else seen this?

    Legacy Forum Name: AVG9 - Exchange email certification attachments,
    Legacy Posted By Username: boostmr2
  • This is from a ticket I previously opened with Kaseya.

    - MS Exchange issue where emails are scanned and certification notification are included in emails. KES team is currently working on an update to fix the Exchange settings. As a workaround, Exchange servers will need to be set manually. Go to the Exchange machine and open up the AVG UI. Go to tools>Advanced Settings>Servers. Turn off all 'email scanner' settings for 'certification'.

    I hope this helps!

    Legacy Forum Name: KES,
    Legacy Posted By Username: jasonp
  • Jeff - Are we going to be able to control this from the KES GUI/Profile?

    Legacy Forum Name: KES,
    Legacy Posted By Username: Coldfirex
  • Yes - the key problem was that AVG added new APIs to control this (and deprecated / ignored the existing ones). We are working on those new APIs and hope to have that together for a hotfix next week (will go to test this week)

    Jeff

    Legacy Forum Name: KES,
    Legacy Posted By Username: Jeff.Keyes
  • Can we get an update on this? How do we get the hotfix?

    Legacy Forum Name: KES,
    Legacy Posted By Username: TekSoft
  • jasonp
    This is from a ticket I previously opened with Kaseya.

    - MS Exchange issue where emails are scanned and certification notification are included in emails. KES team is currently working on an update to fix the Exchange settings. As a workaround, Exchange servers will need to be set manually. Go to the Exchange machine and open up the AVG UI. Go to tools>Advanced Settings>Servers. Turn off all 'email scanner' settings for 'certification'.

    I hope this helps!


    Even when going directly to AVG on the Exchange server and making the change in AVG we still can't turn off certification. Confused Anyone running into this at all?

    Legacy Forum Name: KES,
    Legacy Posted By Username: Jason Johnson
  • Hi,

    is there any update on controlling this via Kaseya?

    Thanks,

    Graham

    Legacy Forum Name: KES,
    Legacy Posted By Username: grahammay
  • We have run into some problems in the API and are working wtih AVG on it.

    I'm really worried about the comment that the AVG UI doesn't change it either. Please log a ticket on that one. If nothing happens, please notify me and I'll make sure the right eyes get on it.

    Jeff

    Legacy Forum Name: KES,
    Legacy Posted By Username: Jeff.Keyes
  • I am experiencing the same problems.

    It is not listed as being enabled on the server UI for AVG or on the Kaseya UI for AVG as well.
    I am unable to find any reason why this certification is still being sent out.

    I have tried enabling and then disabling the setting, to no effect.


    Any ideas?

    Legacy Forum Name: KES,
    Legacy Posted By Username: sgillum