Kaseya Community

Could AVG be locking cookies and causing profiles to fail

  • Since we've been deploying our KES we are getting a higher than usual number of people who cannot load their profile from the domain and get logged in with a TEMP profile.

    In a few cases we've found the issue to be related to cookies. Not chocalate chip ones.

    When we deleted the cookies, profile would load. In some cases when loading the profile it came up with an error and said you do not have permissions to move/copy or something with the cookie.

    We do have scan for tracking cookies enabled. At least until I finish typing this note. I've also seen posts on the Internet with people commenting that AVG was locking up the index.dat file in the cookies directory.

    Is anyone else seeing this. Have some insight Jeff?

    Legacy Forum Name: Could AVG be locking cookies and causing profiles to fail,
    Legacy Posted By Username: doug.jenkins@ispire.ca
  • Just an update on this. One of my guys was just working on a machine to resolve this issue manually be removing the cookies. The machine had been reporting an error with coping the cookies and could not load the windows/domain profile.

    However, before he could delete the cookies to confirm that was the problem. I had turned off "Scan for tracking cookies". As soon as we turned off this, the machine was able to log in and the profile copied fine.

    Legacy Forum Name: KES,
    Legacy Posted By Username: doug.jenkins@ispire.ca
  • It has just been brought to my attention that there have been sporadic issues with roaming profiles since I started test deploying KES. I will modify the templates not to scan for tracking cookies and see if that alleviates it.

    Carl

    Legacy Forum Name: KES,
    Legacy Posted By Username: clomele
  • We have same problems, AVG locking cookies (most of them are tracking cookies) and profile replications are failing. We almost lost couple of clients because of this. Its caousing us major problems and headache. Any solution for this?

    Legacy Forum Name: KES,
    Legacy Posted By Username: rudi
  • There is a known AVG issue on cookies and roaming profiles. Basically when a profile loads, it accesses the cookies that are there. If you tell AVG to report on tracking cookies as part of Resident Shield, as soon as it finds those cookies, it deletes them...when (when certain profiles are loading) may cause some problems.

    Simplistic solution - stop reporting on tracking cookies.

    I have a bug out to AVG on tracking cookies and the roaming profile. I'm interested in other scenarios too so we can get those taken care of.

    Jeff

    Legacy Forum Name: KES,
    Legacy Posted By Username: Jeff.Keyes
  • Have been migrating to KES 2.0 and am experiencing a lot of the same thing. Turned cookies off in the profile, helped some - for others had to go delete cookies.

    Legacy Forum Name: KES,
    Legacy Posted By Username: bdikeman
  • we are still seeing this mainly on SBS 2008 sites.

    Legacy Forum Name: KES,
    Legacy Posted By Username: Nathan Coulthard