Kaseya Community

KES tickets do not generate e-mail notifications

  • I've set up alarm sets on KES, and I've found that the Kaseya tickets created by these alarm sets do not generate e-mail notifications. Other tickets created by monitor sets and alerts do generate e-mail notifications. This is a problem, since I use these e-mail notifications to get the tickets into Autotask. I've opened a ticket with support, but I have no idea if it made it through that new portal or not. Any suggestions on this issue?

    Legacy Forum Name: KES tickets do not generate e-mail notifications,
    Legacy Posted By Username: drice
  • drice
    I've set up alarm sets on KES, and I've found that the Kaseya tickets created by these alarm sets do not generate e-mail notifications. Other tickets created by monitor sets and alerts do generate e-mail notifications. This is a problem, since I use these e-mail notifications to get the tickets into Autotask. I've opened a ticket with support, but I have no idea if it made it through that new portal or not. Any suggestions on this issue?


    What type of alarms are occuring, which are not generating the emails? I can check with our ServiceDesk and see if they have seen any lately.

    Legacy Forum Name: KES,
    Legacy Posted By Username: lwolf
  • Realtime protection disabled, definitions not updated, AVG uninstalled, reboot needed, etc. Please note that the problem is not with "e-mail notifications" per se. I am not using the e-mail notification option in the alarm set. Rather I am having it create a ticket (which works). The machine group is set to send a notification e-mail when tickets are created (which works for other tickets, but not for tickets created by the KES alarm sets). For example, if an agent goes offline for 30 minutes, that creates a ticket in Kaseya, and also generates the "new ticket" e-mail. But if a KES endpoint had realtime protection disabled, that also creates a ticket in Kaseya, but the "new ticket" e-mail is not generated by Kaseya.

    Legacy Forum Name: KES,
    Legacy Posted By Username: drice
  • drice,

    Ah, now I understand more. Sorry, but our system is not setup that way, so I don;t have any way to test for you. Hopefully someone else would be able to help you out with some testing.

    Legacy Forum Name: KES,
    Legacy Posted By Username: lwolf
  • Still getting the runaround from support on this. It's a systemwide issue, but they seem hung up on getting particular machine names. No sign of any fix on the horizon.

    Legacy Forum Name: KES,
    Legacy Posted By Username: drice
  • Can you log a ticket for this? I do remember having some issues on K2 with making sure this works...but it should work.

    We'll just need to dive in and get to teh bottom of it.

    Legacy Forum Name: KES,
    Legacy Posted By Username: Jeff.Keyes
  • I have already opened ticket CS004074 regarding this issue. I just checked on the portal. After waiting 30 seconds for the ticket list screen to appear, and almost 45 seconds for the list of tickets to populate, I attempted to view this ticket. After waiting 20 seconds for the ticket to appear, I received an "Object reference not set to an instance of an object" error. This occurs on all tickets that I have opened, including brand-new ones. The appearance of the error seems to indicate that it is coming from Kaseya, not from IE or the operating system. I got an e-mail today saying that a new note has been added to the ticket. I can't udpate the ticket, however, because of the error I mentioned.

    Regarding the problem with the ticketing system, I opened ticket CS006237. The only reply I have received via e-mail is that the ticket has been forwarded to the portal team.

    Please note that my problem is not on K2. I am on Kaseya 5.1 and if the speed of the Kaseya support portal is any indication, I intend to stay on Kaseya 5.1 for the forseeable future.

    Legacy Forum Name: KES,
    Legacy Posted By Username: drice
  • OK...hotfix was just released last night for this problem. Make sure that your server got the latest hotfixes and check again

    Can you check again?

    Legacy Forum Name: KES,
    Legacy Posted By Username: Jeff.Keyes
  • The problem is still occurring. I manually forced hotfix installation. I also re-applied alarm sets to the machines.

    Legacy Forum Name: KES,
    Legacy Posted By Username: drice
  • Our Kaseya server stopped sending out email notifications on Friday last week. On Friday, I reapplied the alarm sets to all the KES machines, so I could ensure that they would all alarm. Now we are not receiving any. This applies to all servers and workstations.

    Yesterday I reapplied the alarm sets and rebooted the Kaseya server. The last hotfix was 25-Mar-10. I checked for the latest hotfix and it found nothing to update.

    Our Kaseya version number is 2008 (SP1) - 5.1.0.0.

    Legacy Forum Name: KES,
    Legacy Posted By Username: ycrady
  • ycrady
    Our Kaseya server stopped sending out email notifications on Friday last week. On Friday, I reapplied the alarm sets to all the KES machines, so I could ensure that they would all alarm. Now we are not receiving any. This applies to all servers and workstations.

    Yesterday I reapplied the alarm sets and rebooted the Kaseya server. The last hotfix was 25-Mar-10. I checked for the latest hotfix and it found nothing to update.

    Our Kaseya version number is 2008 (SP1) - 5.1.0.0.


    Please note that the issue I mentioned is not related to e-mail notifications (the E in ATSE). The issue I am having is related to tickets (the T in ATSE). The tickets are created, but the e-mail notification about the ticket is not sent.

    Legacy Forum Name: KES,
    Legacy Posted By Username: drice