Kaseya Community

KES Reboots / AVG9

  • Because of the hotfixes KES has had to release due to the recent issues with AVG 9.0, how is everyone handling the reboots? In my testing if an agent is pending reboot and you run a re-install to upgrade AVG, the install does not work correctly. We have KES installed on around 300 servers and having to reboot each of them up to twice a week to keep up with these hotfixes and updates is becoming more work than AVG/KES is even worth.

    I've got AVG upgraded to 9.0 on my internal network and it brought down one of my DCs the 1st time it ran the script "KES Get Component Status". Still investigating the issue.

    Legacy Forum Name: KES Reboots / AVG9,
    Legacy Posted By Username: cnwicsurrett
  • AVG is working on the DC issue (the firewall being enabled). Should be available in the next few weeks. Kaseya has worked around this issue by setting the windows firewall to the same state it was prior to install.

    Please keep us up to date on anything else you find

    Jeff

    Legacy Forum Name: KES,
    Legacy Posted By Username: Jeff.Keyes
  • I was having an issue with a user going online and offline, so I pushed a reinstall. I had heard about the firewall issue, so I wanted to grab the latest build.

    She never got a reboot popup (which would have been OK with me) or any email to me from the back end letting me either reboot it, or shoot an Agent message (or email) to her for her to reboot it.

    The Outlook Plugin crashed and couldn't be found. This was an outlook dialog box from Outlook about a missing plugin. As we use a custom directory, it looked like my service was failing, and she couldn't use her outlook. This looks very bad for us!

    I forced a Profile change without the Email protection module, and rebooted her machine. This was just one user.. I would really not care to tank the rest of my clients outlook installs. We are holding off on any KES work at all (profile tweaks, uninstalls, manually clearing vault) until I read more Happy Stories here.

    Legacy Forum Name: KES,
    Legacy Posted By Username: FarVision
  • Same here...

    FarVision
    ... We are holding off on any KES work at all (profile tweaks, uninstalls, manually clearing vault) until I read more Happy Stories here.


    Legacy Forum Name: KES,
    Legacy Posted By Username: ReedMikel
  • Nothing like coming in on a Monday morning to 110+ server reboot required tickets, after rebooting 60+ on Friday.

    I can't get AVG9 installed if I wanted, as the install does not work if the server is flagged as reboot required.

    Legacy Forum Name: KES,
    Legacy Posted By Username: cnwicsurrett
  • I'm sure you have a ticket open with K support: what have they determined so far?

    cnwicsurrett
    Nothing like coming in on a Monday morning to 110+ server reboot required tickets, after rebooting 60+ on Friday.

    I can't get AVG9 installed if I wanted, as the install does not work if the server is flagged as reboot required.


    Legacy Forum Name: KES,
    Legacy Posted By Username: ReedMikel
  • ReedMikel
    I'm sure you have a ticket open with K support: what have they determined so far?


    This is the information I've heard back from support; AVG8.5 can't update to 9.0 because it requires reboot to complete a previous update. On the constant reboots; AVG requires many reboots because thats how AVG and all AV engines work.

    Legacy Forum Name: KES,
    Legacy Posted By Username: cnwicsurrett
  • Just received an AVG9 reboot prompt to complete an update on my laptop.

    I checked the AVGUI options for Updates and it is set to prompt the user to okay the reboot.

    Ticket has been opened with support.

    Also looks like another AVG update that requires reboots on a multitude of agents.

    This is not good this close to holiday closure!

    Legacy Forum Name: KES,
    Legacy Posted By Username: smbtechnology
  • smbtechnology
    Just received an AVG9 reboot prompt to complete an update on my laptop.

    I checked the AVGUI options for Updates and it is set to prompt the user to okay the reboot.

    Ticket has been opened with support.

    Also looks like another AVG update that requires reboots on a multitude of agents. This is not good this close to holiday closure!


    I just got AVG reboot problem on my home computer. First time I have seen it myself. Looks like we'll be receiving a ton of support calls soon. uuuggghhhh.

    Legacy Forum Name: KES,
    Legacy Posted By Username: lwolf
  • Seeing the same problem here for AVG 9.0 clients. Any word on a fix for this?

    Legacy Forum Name: KES,
    Legacy Posted By Username: Bitwise
  • Bitwise
    Seeing the same problem here for AVG 9.0 clients. Any word on a fix for this?


    I suggest that everyone seeing this issue should submit a ticket to K support - to help provide a better picture as to the gravity of the situation. My ticket is #203983.

    So far the only response has been the typical "I have forwarded your request to the Feature Specialist who would update you shortly. Thank You for the Patience"

    Legacy Forum Name: KES,
    Legacy Posted By Username: lwolf
  • Ticket #204007

    I've been informed that unfortunately it is not possible to disable the AVG prompt for end users.


    I replied and asked for it to be sent to another level of support. I do not wish for the end users to see any AVG related msg whatsoever.

    Legacy Forum Name: KES,
    Legacy Posted By Username: JMS01
  • Yeah, 1st level support often gives up too soon, and sometimes does not really comprehend the importance of issues like this.

    JMS01
    Ticket #204007

    I've been informed that unfortunately it is not possible to disable the AVG prompt for end users.


    I replied and asked for it to be sent to another level of support. I do not wish for the end users to see any AVG related msg whatsoever.


    Legacy Forum Name: KES,
    Legacy Posted By Username: ReedMikel
  • Jeff,

    Any word from AVG? Also any update on AVG9 locking up server 2008 DC's? I came in this morning to both of my server 2008 DC's locked up for the 3rd time in a week.

    Legacy Forum Name: KES,
    Legacy Posted By Username: cnwicsurrett
  • cnwicsurrett
    This is the information I've heard back from support; AVG8.5 can't update to 9.0 because it requires reboot to complete a previous update. On the constant reboots; AVG requires many reboots because thats how AVG and all AV engines work.


    I can see that for version updates but I do not have to reboot Symantec everytime the definitions update. I don't think they know how AV engines work. KES is becoming very frustrating to us. This along with all the new issues simply should not be happening if it was tested properly.

    Legacy Forum Name: KES,
    Legacy Posted By Username: jasonp