Kaseya Community

KES/AVG messing up daily reports from SBS 2003

  • hey all

    we've got a very annoying problem where some of our servers we look after send out very garbled emails in the daily performance reports instead of the actual content...

    it looks a bit like this...

    This is a multi-part message in MIME format.

    ------=_NextPart_000_0001_01C9E347.66803070
    Content-Type: multipart/alternative;
    boundary="----=_NextPart_001_0002_01C9E347.66827A60"


    ------=_NextPart_001_0002_01C9E347.66827A60
    Content-Type: text/plain;
    charset="utf-8"
    Content-Transfer-Encoding: base64

    U2VydmVyIFBlcmZvcm1hbmNlIFJlcG9ydCBmb3IgTXIgV2FzaGVyIFBsdW1iaW5nDQpSZXBvcnQg
    Y3JlYXRlZCBvbiA2LzIvMjAwOSBhdCA2OjAwIEFNDQogCQ0KX19fX19fX19fX19fX19fX19fX19f
    X19fX19fX19fX18NCg0KCQ0KDQoNCg0KU3VtbWFyeSBmb3IgTVJXU0JTDQoNCiAJU2VydmVyIGhh
    cyBiZWVuIHJ1bm5pbmc6IDEgZGF5IGFuZCA3IGhvdXJzIAkNCiAJU2VydmVyIFNwZWNpZmljYXRp
    b25zIAlEZXRhaWxzIAkNCiAJUGVyZm9ybWFuY2UgU3VtbWFyeSAJRGV0YWlscyAJDQogCVRvcCBQ
    cm9jZXNzZXMgCURldGFpbHMgCQ0KIAlCYWNrdXA6IE5vdCBjb25maWd1cmVkIAlEZXRhaWxzIAkN
    CiAJQXV0by1zdGFydGVkIFNlcnZpY2VzIE5vdCBSdW5uaW5nOiAyIAlEZXRhaWxzIAkNCiAJQ3Jp
    dGljYWwgQWxlcnRzOiAwIAlEZXRhaWxzIAkNCiAJQ3JpdGljYWwgRXJyb3JzIGluIHRoZSBFdmVu
    dCBMb2dzOiAxNiAJRGV0YWlscyAJDQoNCg0KDQpEZXRhaWxzIG9mIE1SV1NCUwkgDQpfX19fX19f
    X19fX19fX19fX19fX19fX19fX19fX19fXw0KDQoNCg0KU2VydmVyIFNwZWNpZmljYXRpb25zDQoN
    Ck9wZXJhdGluZyBTeXN0ZW06IE1pY3Jvc29mdChSKSBXaW5kb3dzKFIpIFNlcnZlciAyMDAzIGZv


    and this goes on for quite a bit longer....

    any ideas how to fix it?

    Legacy Forum Name: KES/AVG messing up daily reports from SBS 2003,
    Legacy Posted By Username: KRiSX
  • Are these the Kaseya reports that go out? If so, a few of us have experienced this randomly. I was told that I would have to wait until v6 to have it fixed. Sad

    Legacy Forum Name: KES,
    Legacy Posted By Username: Coldfirex
  • no... the SBS 2003 daily reports

    Legacy Forum Name: KES,
    Legacy Posted By Username: KRiSX
  • If all AVG/KES services and processes are stopped does the issue still occur? If not, I would create a ticket.
    You dont have the email portion of KES installed do you (not talking about the Exchange component)?

    Legacy Forum Name: KES,
    Legacy Posted By Username: Coldfirex
  • Coldfirex
    If all AVG/KES services and processes are stopped does the issue still occur? If not, I would create a ticket.
    You dont have the email portion of KES installed do you (not talking about the Exchange component)?


    email portion? i have exchange installed, but I don't know about any email portion of KES?

    some sites are fine and some not... and there is no real difference between any of them


    EDIT: just to add.. it appears to not happen all the time either... today for example for ones that have been messing up all week are perfect today!

    Legacy Forum Name: KES,
    Legacy Posted By Username: KRiSX
  • Not the Exchange portion, but the Email Scanner. It is an optional feature. Under the KES Install\Remove tab you can click the Options button to see it.

    Legacy Forum Name: KES,
    Legacy Posted By Username: Coldfirex