Kaseya Community

KES scan failures after 2 seconds. ErrorRegistryScan

  • I have had about 1/2 of the KES scans fail the last 2 nights with the following error. I have been using 1 system that failed as a tester. Updated the K agent to no avail. If I log into the machine as the user or as the credential user, I can open AVG and run a scan no problem. Nothing has changed as far as I am aware, at least nothing initiated by me. Here is the log. Any help would be appreciated. 

    2:11:52 PM 1-May-13 FullScanCancelled 1003
    2:11:52 PM 1-May-13 ErrorRegistryScan
    2:11:49 PM 1-May-13 FullScanStarted 1003
  • Having the same problem. Multiple customers of ours are seeing this failure (but not all of them!), and it's only on XP machines. All other machines are not reporting this failure.

  • Same problem here..we have had a case opened for this for a couple of days.  Waiting on support to provide a resolution.

  • If you could provide the resolution here when you get a result, I (and I'm sure others) would greatly appreciate it.

    I'll post whatever findings I come by if we can determine any solution or cause.

  • Thanks Tim and Tony for the replies. At least now I know that I'm not alone. I have also had a ticket open with support for a few days. I did not catch that it was just XP systems but you are correct. If I get a resolution, I will be sure to post it.

  • After sifting through the logs more, it appears the errors starting occurring after AVG updated to 2641.1.1.5782.

    We're running AVG 9, by the way.

    EDIT: Update appears to have been released Monday morning (Apr. 29)



    [edited by: Timothy Smith at 9:43 AM (GMT -7) on May 3, 2013] Added time frame of update
  • Same issue ... any KES 2.1 scan scheduled from our Kserver 6.2 is cancelling after a few minutes.   Opened a ticket and Kaseya Support advised we upgrade to KES 2.3 which we did but it did not help.  We were only able to get scans working again by uninstalling KES, running AVG removal tool, rebooting the endpoint and re-installing AVG.   Still awaiting a better answer from Kaseya Support.

  • Does anyone have any other updates on this?

  • I have nothing from Kaseya over the weekend about this issue. I will update my ticket with the notes entered her about it being only XP systems. I have not verified that it happened after update 2641.1.1.5782.

  • This error occurs after the KES update (bundled with KAS 6.3)

    It does not occur on every PC.

    I opened an issue:  CS159711

    Tech Support's response was:

    "...From the logs you sent and from the logs I've looked into, it does show that the "Full Scan Completed" despite the error that you have received."

    And a few days later, Tech Support closed the ticket.

    If there is a recorded error, I'm assuming there must be an error.  Yet, Tech Support did not explain what this meant, nor what the rammifications of it are.

    -Wayne.

  • FYI, I reopened the issue, and it looks like it's been escalated to level 2.  I would like to see this KES 2.3 issue resolved, or, at least the reason for the error messages explained.

    I'll pass on what I learn.

    -Wayne

  • Thank you for keeping us updated on the issue. I am presently working on a procedure to manually fix the issue in the meantime.

  • Reinstalling AVG on top of the existing installation appears to fix the problem. We still do not know the root cause.

    EDIT: You do not have to reboot the node after installation and all configurable KES settings are still intact (except for the profile).

    EDIT2: (sorry so many) It does appear to affect 2003 servers as well. So it's anything Windows NT 5.1/5.2.



    [edited by: Timothy Smith at 8:00 AM (GMT -7) on May 8, 2013] Another addition
  • I have done 3 reinstalls this morning, 2 with a reboot and 1 with no reboot. All 3 systems were then able to scan successfully. Not sure what was corrected since last week when I tried the exact same thing but it works now.

  • Could you detail exactly how you reinstalled?

    I ran a 'Remove' followed by an 'Install'.  The 'remove' rebooted each PC.

    I was assuming nothing would be rebooted.  Was I misunderstanding you?