Kaseya Community

Backup skipped because backup already running

  • We are getting the following error on one of our client servers (windows server 2003): "Incremental Folder/Volume backup skipped because backup already running". We get a good backup (according to logs) 1 of every 5 for last week or so. When checking pending scripts on the server, the "Check TrueImageCmd Status" script is running every 15-20min. This does not seem normal, has anyone else experienced this and/or has any info to share?

    Legacy Forum Name: Backup skipped because backup already running,
    Legacy Posted By Username: ProLogicIT
  • ProLogicIT
    We are getting the following error on one of our client servers (windows server 2003): "Incremental Folder/Volume backup skipped because backup already running". We get a good backup (according to logs) 1 of every 5 for last week or so. When checking pending scripts on the server, the "Check TrueImageCmd Status" script is running every 15-20min. This does not seem normal, has anyone else experienced this and/or has any info to share?


    were having a similar problem with the baxkups skipping as they are already running

    where in the logs does it say you get a good backup, in our backup logs it just says skipped the differentials and full backups are skipped

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: steve b
  • steve b
    were having a similar problem with the baxkups skipping as they are already running

    where in the logs does it say you get a good backup, in our backup logs it just says skipped the differentials and full backups are skipped


    In backup section of Kaseya we are looking at backup logs and then identifying the machine. We have 1 good folder incremental backup past week and rest of backups were skipped. We ran a folder backup today without scheduling and it came back as skipped because backup already running.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: ProLogicIT
  • We see this on folder backups sometimes when it is trying to backup 10s of thousands of files. Acronis just falls flat on it face. We have to limit the number of files to prevent this from happening. The volume backups don't have this issue, but if the folder backup is still running (forever hung\running) the volume backup wont start. This is a known Acronis issue. Sad

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: Coldfirex
  • Same problem here, is there already a workaround ?

  • i just start using kaseya for a month now and until now i cannot find any answer to this issue... is there anyone knows how to solve this?

  • Managed to get it working without rebooting the server. Here's what I did:

    1. Stop all Acronis services
    2. End the following processes
      1. - KaseyaBackupCmd.exe
      2. - TimounterMonitor.exe *32 (had to kill 2)
      3. - TrueImageCmd.exe *32

    3. Start all Acronis services again
    4. Now when starting a Volume backup the backup starts without message "Backup skipped because backup already running"




    ?
    [edited by: WebExtender at 2:58 AM (GMT -8) on Nov 8, 2013]