Kaseya Community

BUDR - LOCAL & OFFSITE Server Status Error

  • I have BUDR setup and files are copying from the local to the remote server. However, on the BACKUP STATUS PAGE I am getting the same error on both the local and remote server:

    "No files found or server has yet to communicate with the VSA"

    The path depth is E:\BUDR on Offsite server and the files are coming over the wire.

    Any suggestions on a fix?

    TIA

    Legacy Forum Name: BUDR - LOCAL & OFFSITE Server Status Error,
    Legacy Posted By Username: shickey
  • I've heard you have to stick with UNC paths, and share out the directory to everyone. I'm not sure why this is required. I tried it with a direct path not shared, and it did not work, and UNC share with Everyone, and it worked.

    Not my favorite way of retaining client data, but it is password protected and firewalled, so that's something.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: FarVision
  • I had the same issue. Mine was caused by my firewall. The firewall was passing outside address as itself. When I would go to the home tab in kaseya I would only have 2 or 3 different gateways and they were all my own ip addresses.

    After fixing this problem all of my local servers starting talking to my offsite server.

    Kerry

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: kerrya
  • I don't use the UNC file share and it works fine with C:\...

    Dito however on seeing the error.

    1) Forgot to open an outbound port on the client where I was sending the backup from.
    2) Had a directory mispelled.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: doug.jenkins@ispire.ca