Kaseya Community

NEW BUDR released today!

  • gdoubinin
    For us the install went ok, we have a 2008 R2 server that backups ok and tested the offsite backups from the office but when I try to run the trueimage.exe on the server to run a restore we get an error that says that this version is incompatible. I have logged a ticket with support last week but I have not heard anything back.

    Grant


    This is because the version of Acronis that Kaseya uses (v9 series) is incompatible with R2 and Windows 7. The scheduled backups will run, but the GUI app is blocked from being run (though there are ways around this).

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: Coldfirex
  • So in Win7 it's really only the GUI that wont work, the actual backup performed via Kaseya will still run?

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: oliverm
  • oliverm
    So in Win7 it's really only the GUI that wont work, the actual backup performed via Kaseya will still run?


    Correct, but of course its not supported by Kaseya.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: Coldfirex
  • Coldfirex
    Correct, but of course its not supported by Kaseya.




    [please see my fix here:

    http://community.kaseya.com/xsp/f/93/t/8781.aspx

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: ustekschad