Kaseya Community

There was an error creating the synthetic full backup

  • Has anyone seen the following error with offsite backup and had any sucess resolving it??

    - 9:01:38 pm 26-Jul-09 - - Failed
    There was an error creating the synthetic full backup 20090723 01.19.34 on the offsite server. The full file will be transferred to the offsite server. The error received was: Clone ArchiveNumber of backups left: 1Type: Image

    It has happened on 2 different sets now which is a pain as we have to send an engineer back to site to collect the set. Any suggestions appreciated.

    Not sure if its related but also recieved a few event id 4307 netBT - Initialization failed because the transport refused to open initial Addresses. errors in the event logs on the offsite server. Other then that no errors in event logs or Kaseya.

    Legacy Forum Name: There was an error creating the synthetic full backup,
    Legacy Posted By Username: cyansolutions
  • Happens all the time to me - kaseya say its a known issue that will be resolved in later versions of Acronis not 100% sure when they are due out though.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: mmartin
  • has there been any updates for this problem yet?

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: thinkit
  • I had this same error. Kaseya had me upgrade to BUDR v3.1. Since upgrading I haven't had this issue again.

    Kerry

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: kerrya