Kaseya Community

BUDR Fails to install

  • Here is what i sent to Kaseya as a tix, hopefully someone here can help me while i go through the support help process. maybe I can get it fixed before they even respond!?

    We have tried everything to get these backups to install on the machines and succeed but they continue to fail. I have uninstalled twice and tried to install and reinstall several times and still not discovered the solution. It is time that Kaseya had a look at it and helped us figure this mystery out.

    here is what I have found so far:
    This all started when we tried to migrate these budr clients from our other provider to our own server. I tried to do a install over the top of them and it failed from there. Now this worked on all my tests and on all the others i did this on. but for some reason these won't work.

    After i do the install i get this error in the script log:
    FAILED in processing THEN step 19, Get Variable, with error Registry Query Failed, Registry Value = HKEY_LOCAL_MACHINE\Software\Acronis\TrueImageServer\Settings\WorkingDir

    and this when i try to do a uninstall:
    FAILED in processing ELSE step 1, Get Directory Path From Registry, with error Registry Query Failed, HKEY_LOCAL_MACHINE\Software\Acronis\TrueImageServer\Settings\WorkingDir

    I have no clue what these mean and was wondering if they mean anything.

    The other issue is after i get some to actually install the keep failing with this error in the backup log:
    Backup failed - Failed to find hard disk 1.

    this is also in the acronis backup log. please help me with this, we need backups as soon as possible before something bad happens.

    Thanks for all your help.

    Legacy Forum Name: BUDR Fails to install,
    Legacy Posted By Username: Mssinc
  • After the install and get a Failed to find harddisk: Did you reboot the machine after the install? That must be done. Also, make sure that the set credential you are using (Agent tab, set Credential) is a local admin on the machine.

    I just had a ticket a couple of weeks ago for the install issues. I had went through the KB troubleshooting guides to no avail. Here is what they said:
    - It means agent unable find the acronis installation on the affected machines. In step 18 agent get the acronis installation path using the above registry key.

    It took several tries to fix this. Zip the install log and send to them. You will probably have to edit/delete several registry keys. Delete and update the snapapi drivers, etc.
    It could be several things, the keys were different on the two servers I had trouble with.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: JonJohnston
  • thanks for the fast reply, i am going to try to uninstall manually and see if that works. i have this problem across multiple machines and they are all workstations. i will update with progress later.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: Mssinc
  • Patrick,

    Did you find a solution? We are seeing the same issue with failures at the same stage.

    Olly

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: oliverm
  • I am also having problems installing BUDR.

    My problem exists if I have Patch Management -> File Source defined to use a server.
    If I choose "Internet" as the download location, BUDR installs fine.

    However, using a local server as the source just does not work.
    Credentials are correct, share is set up correctly, doing a Patch Test results in "Passed". The AcronisTrueImage.msi is even located in the File Source, but it still fails to download and install BUDR from any other location except "Internet".

    Anyone how how to fix this? I've logged a ticket but no response yet.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: AltairSystems
  • AltairSystems
    However, using a local server as the source just does not work.
    Credentials are correct, share is set up correctly, doing a Patch Test results in "Passed". The AcronisTrueImage.msi is even located in the File Source, but it still fails to download and install BUDR from any other location except "Internet".


    Where is your server getting the file from? Is it set to Internet? If not, try that. I know you already put the file there, but K may still want to reach the "original" file to compare with your copied version.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: CCDave