Kaseya Community

Kaseya BUDR/Synthetic Backups

  • In reading through the Forum Posts concerning Kaseya BUDR/Synthetic Fulls, I've seen a number of blogs stating that it doesn't work. I was wondering if anyone was having Success with the Synthetic Backups?

    Thanks!

    Legacy Forum Name: Kaseya BUDR/Synthetic Backups,
    Legacy Posted By Username: billmccl
  • Seem to be working just fine for us, running on XP, SBS2003, Win2K, Win2K3 and WinWK3R2.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: PeterS
  • There is definitely an issue with Synthetics right now (and not necessarily everyone is experiencing it). It looks like there's a fix, not a great one (gets them working, but can take 3 times as long to create a synthetic full) but one that seems to work (beats nothing!!!). From what I've heard, it's more of an Acronis issue and they seem to be addressing it in v10, which we'll probably not see until sometime next year.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: boudj
  • billmccl
    In reading through the Forum Posts concerning Kaseya BUDR/Synthetic Fulls, I've seen a number of blogs stating that it doesn't work. I was wondering if anyone was having Success with the Synthetic Backups?

    Thanks!



    No problem here. We have been running it for five months. We did have some issue with opening the right ports, but once that was resolved the data xfer was automatic. We do insist clients have T1 or better for off-site backup. Anything less will be too slow for out Internet connection (50Mbps).

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: netwiz001