Kaseya Community

BUDR Synthetic Full issue - Response by Kaseya Support

  • Have any of you run accross Full Backups replicating all of it's data accorss the WAN vs. the Synthetic full? Here is what Kaseya development team stated.


    10:18:59 10-Jul-09
    dylan.lagi Hi Joseph,

    By "the offsite replication path", this means "the *local server* offsite replication path". This current local server path on this local server levylawsbs1.itg.edwardlevy agent machine is the following:

    Z:\58260799185623162501911121\VolBackup

    The current Image Location for the your agent machine is the following:

    Z:\

    This is what was meant in the earlier response. This is why this is not listed as a backup, but instead under the "Other Replicated Files" section.

    Change the local server replication path to not be deeper than the image location path. Be sure to move the current data on the offsite server, change the path, then move the data back to the right location, or else everything will be re-replicated.


    Regards,
    Kaseya Support
    17:27:57 9-Jul-09
    Joseph-Axne In our case we don't use a NAS but have the following situation:

    Offsite Server Settings - We only have 1 Offsite Server

    itguruvs1.itg.itgurullc 67.88.99.100 5722 Y:\Offsite Version 9.5-8173 (Syntetic Full Support Checked)

    So the path is Y:\Offsite

    The Local Server paths all point to a local drive (USB) Z:\guid\VolBackup

    In my case it seems in reverse from what you described and I have local drives so ther is no way to change the local path unless I just did Z:\guid or z:\

    I could nest the Offsite server within folders like y:\New Folder\New Folder\Offsite if that works. Please advise as I just have a 156GB transfer kick off again

    Regards,

    Joe Axne



    17:44:40 30-Jun-09
    dylan.lagi Hi Jospeh,

    As per Kaseya Development:

    --

    This is a case in which the offsite replication path is deeper than the image location. For example, the Image Location is:

    \\nas\backups\

    and the replication path is:

    \\nas\backups\

    This is why this is not lists as a backup but instead under the "Other Replicated Files" section.

    Change the replication path to not include the GUID on the local server. Be sure to move the current data on the offsite server, change the path, then move the data back to the right location, or else everything will be re-replicated.

    --


    Regards,
    Kaseya Support
    20:44:10 25-Jun-09
    dylan.lagi Hi Joseph,

    This support request has now been escalated to Kaseya Development. You will be kept posted with whatever progress & updates from there.


    Regards,
    Kaseya Support
    19:35:46 24-Jun-09
    dylan.lagi Hi Joseph,

    This is Dylan with Kaseya Support. I have now been assigned your support request ticket. I am currently looking into your reported issue Synthetic-related issue. I will keep you posted with my progress and solution(s) from there.


    Regards,
    Kaseya Support
    15:36:18 24-Jun-09
    baskar.madasamy Dear Customer,

    Apologies for the delay in replying back to you.

    Our specialist is investigating your issue. We will follow up as soon as we have any further information.

    Regards
    Kaseya Support.
    11:31:01 24-Jun-09
    Joseph-Axne Seems like the Synthetic Full isn't working correctly as I have large ammount of backup transfers that are occuring wit machine ID as an example. Appears the full backup is replicating vs a Synthetic full occuring. Please advise

    Legacy Forum Name: BUDR Synthetic Full issue - Response by Kaseya Support,
    Legacy Posted By Username: itgurullc
  • We are getting the same issue here and would like to know the outcome of this. It is only happening on a couple of machines but is very annoying as every week the offsite data is resetting to about 200g left to transfer. Quiet clearly the synthetic feature is not working. We have tried reinstalling on these machines and the suggested V9.7-8218 upgrade but still getting exactly the same problem. Not getting any errors in the backup log for this machine. Also not seeing the usual 'Could not delete the following backup sets as they are needed to complete synthetic full backups on the offsite server' which all other machines display.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: cyansolutions