Kaseya Community

Need Help Image to VM

  • Hi all,

    I have a dell server that I have been doing full volume backups for the past while. all working well.

    I tried to do an image to vm and it worked fine as in it built them - it built two vmdk files.

    The issue I have is that I build the vm machine in vmserver no issue there and then add the disks in the correct order.

    When i boot the server I starts to load windows and then I get a bluescreen

    Stop C00021a Fatal error.

    Now I can browse the volumes using acronis on our backup server and all looks well. I know that on the first vmdk file there is three partitions and one of them is a 32mb Dell partition and I am not sure if this is causing me an issue.

    I tried to go to windows system recovery by booting from cd but it does not see my windows install yet if I try to install windows again it says it found c:\windows and do I want to overwrite - so i am not sure if just something is a miss with partitions or how they are being presented when converted to an image.

    Any thoughts or ideas would be much appreciated.

    Cheers

    Michael

    Legacy Forum Name: Need Help Image to VM,
    Legacy Posted By Username: mmartin
  • My first thought is the Dell partition is the problem. Usually when I do the VM conversion I'll leave this guy out.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: boudj
  • More insight... Now that I think about it usually I use the UR CD to recover, not the convert to VM. I find the UR cd is usually quicker.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: boudj
  • Agreed, the CD is quicker. I have had 300GB images take 10+ hours to finish. And since Kaseya does not tell you status, only start and completed, it is hard to know when it is done.

    I had a 600GB image take almost an entire day to convert.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: edguyer
  • VMWare Converter Standalone Client is fast, easy, nice... if you set it up right it not only converts the image files, but will actually set up the VM for you too!

    Of course, it's not integrated with the Kaseya Console, but doing the conversion through the Kaseya GUI is hit-or-miss anyway so why not use a standalone tool for now?

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: Matthew Bartels