Kaseya Community

BUDR "Failed to Install"

  • This is the BackupInstallLog for a new machine. The KServer shows this as “Failed to Install”, yet the log reports that the installation was successful and a reboot is required. The Acronis device was installed successfully in Device Manager, no firewall, no AV, and this was performed immediately after a reboot. Is there a known fix for this out there?


    Had to truncate this somewhat...

    -49CF-8F22-AA03086B4BDF}
    Property(S): REINSTALLMODE = vomus
    Property(S): CURRENTDIRECTORY = C:\WINDOWS\system32
    Property(S): CLIENTUILEVEL = 3
    Property(S): CLIENTPROCESSID = 3512
    Property(S): PRODUCTLANGUAGE = 1033
    Property(S): VersionDatabase = 200
    Property(S): VersionMsi = 3.01
    Property(S): WindowsBuild = 2600
    Property(S): ServicePackLevel = 2
    Property(S): ServicePackLevelMinor = 0
    Property(S): MsiNTProductType = 1
    Property(S): WindowsFolder = C:\WINDOWS\
    Property(S): WindowsVolume = C:\
    Property(S): System16Folder = C:\WINDOWS\system\
    Property(S): RemoteAdminTS = 1
    Property(S): TempFolder = C:\WINDOWS\TEMP\
    Property(S): AppDataFolder = C:\WINDOWS\system32\config\systemprofile\Application Data\
    Property(S): FavoritesFolder = C:\WINDOWS\system32\config\systemprofile\Favorites\
    Property(S): NetHoodFolder = C:\WINDOWS\system32\config\systemprofile\NetHood\
    Property(S): PersonalFolder = C:\WINDOWS\system32\config\systemprofile\My Documents\
    Property(S): PrintHoodFolder = C:\WINDOWS\system32\config\systemprofile\PrintHood\
    Property(S): RecentFolder = C:\WINDOWS\system32\config\systemprofile\Recent\
    Property(S): SendToFolder = C:\WINDOWS\system32\config\systemprofile\SendTo\
    Property(S): TemplateFolder = C:\Documents and Settings\All Users\Templates\
    Property(S): MyPicturesFolder = C:\WINDOWS\system32\config\systemprofile\My Documents\My Pictures\
    Property(S): AdminToolsFolder = C:\Documents and Settings\All Users\Start Menu\Programs\Administrative Tools\
    Property(S): StartupFolder = C:\Documents and Settings\All Users\Start Menu\Programs\Startup\
    Property(S): StartMenuFolder = C:\Documents and Settings\All Users\Start Menu\
    Property(S): FontsFolder = C:\WINDOWS\Fonts\
    Property(S): GPTSupport = 1
    Property(S): OLEAdvtSupport = 1
    Property(S): ShellAdvtSupport = 1
    Property(S): Intel = 6
    Property(S): PhysicalMemory = 997
    Property(S): VirtualMemory = 2128
    Property(S): AdminUser = 1
    Property(S): LogonUser = SYSTEM
    Property(S): UserSID = S-1-5-18
    Property(S): UserLanguageID = 1033
    Property(S): ComputerName = FINANCE
    Property(S): SystemLanguageID = 1033
    Property(S): ScreenX = 1440
    Property(S): ScreenY = 900
    Property(S): CaptionHeight = 26
    Property(S): BorderTop = 1
    Property(S): BorderSide = 1
    Property(S): TextHeight = 16
    Property(S): ColorBits = 32
    Property(S): TTCSupport = 1
    Property(S): Time = 19:41:42
    Property(S): Date = 6/24/2008
    Property(S): MsiNetAssemblySupport = 2.0.50727.42
    Property(S): MsiWin32AssemblySupport = 5.1.2600.3019
    Property(S): USERNAME = user
    Property(S): DATABASE = C:\WINDOWS\Installer\1428b4.msi
    Property(S): OriginalDatabase = C:\Program Files\OSIT Agent\Temp\AcronisTrueImageServer.msi
    Property(S): UILevel = 2
    Property(S): QFEUpgrade = 1
    Property(S): Preselected = 1
    Property(S): ACTION = INSTALL
    Property(S): PidKeyData = 2 16 24 12 13120 7 25 96 24 7120103 18108 25 98120 18 98 15109 15120 16 13 13 29 17
    Property(S): CA_CHECKSERIAL_KEYDATA = 2 16 24 12 13120 7 25 96 24 7120103 18108 25 98120 18 98 15109 15120 16 13 13 29 17
    Property(S): ROOTDRIVE = C:\
    Property(S): CostingComplete = 1
    Property(S): OutOfDiskSpace = 0
    Property(S): OutOfNoRbDiskSpace = 0
    Property(S): PrimaryVolumeSpaceAvailable = 0
    Property(S): PrimaryVolumeSpaceRequired = 0
    Property(S): PrimaryVolumeSpaceRemaining = 0
    Property(S): SOURCEDIR = C:\Program Files\OSIT Agent\Temp\
    Property(S): SourcedirProduct = {494A69C4-5E64-4AA4-B04F-6190E9A19192}
    MSI (s) (CC:90) [19:41:42:072]: Product: AcronisTrueImageServer -- Configuration completed successfully.

    MSI (s) (CC:90) [19:41:42:088]: The Windows Installer initiated a system restart to complete or continue the configuration of 'AcronisTrueImageServer'.

    === Logging stopped: 6/24/2008 19:41:42 ===

    Legacy Forum Name: BUDR "Failed to Install",
    Legacy Posted By Username: jthompson
  • What operating system?

    You might try the manual install and then "verify" from VSA.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: rwitt
  • I'm getting the exact same thing. XP Pro SP3 x86.

    I've tested this on a SBS2003 box, and I get the same error. The agent log on both machines displays:

    ERROR: getRegistryValue() failed to query registry value HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{494A69C4-5E64-4AA4-B04F-6190E9A19192}\DisplayName.

    But after checking the registry on both machines, they both have this registry value.

    Legacy Forum Name: BU-DR,
    Legacy Posted By Username: adam.zollenkopf