Kaseya Community

BackUp Failure

  • I got one customer who is running 5 servers with the Acronis BU software with Kaseya.
    Three days ago it stopped working on one machine all of a sudden with the error message "Backup failed - Command line parameters are incorrect or incomplete."
    Machine is running win2003 Standard SP2

    I can't find any answers to why it suddenly stopped working. The other machines are still running perfectly and this one is the only one not cooperating.

    Any suggestions?



    Legacy Forum Name: BackUp Failure,
    Legacy Posted By Username: SobriuS
  • We get this all of the time on various clients/servers. I too would be very interested if anyone knows the answer. Thanks!

    Legacy Forum Name: Backup Tab,
    Legacy Posted By Username: espeer
  • I have found a re-install works on "some" servers. Not all. I have had to reinstall 2 servers from the ground up in order to "fix" the issue.

    Legacy Forum Name: Backup Tab,
    Legacy Posted By Username: ProLogicIT
  • I am now experiencing the sam issue with acronis in kaseya. At one client that i manage ALL backups stopped working 3 days ago with no idication as to why.

    I have tried removing application and all reg settings for acronis, then reinstalling and reconfiguring to no avail. The error i receive is backup failed unexpectedly. It keeps saying that the UNC path provided for the image backu plocation is unavailable. I am able to access that unc path from all servers that are being backup

    Permissions, both share and ntfs are accurate on the backup share on the storage server, set credential is also correct in kaseya. I have sent 4 emails now to support@kaseya.com with no reply from them.

    Hopefully one of you out there knows of a resolution to this issue,

    Legacy Forum Name: Backup Tab,
    Legacy Posted By Username: azwhizz
  • azwhizz wrote:
    Permissions, both share and ntfs are accurate on the backup share on the storage server, set credential is also correct in kaseya.


    Doublecheck that the UNC path is set correctly \\server\folder\ for nonhidden and \\server\folder$\ for hidden. Also check that the servers have the useraccount that you have set in credentials.


    Legacy Forum Name: Backup Tab,
    Legacy Posted By Username: SobriuS
  • This sounds similar to the problem we started having a couple days ago. I posted this in another section of the forums but am reposting here. We started receiving Backup failures on all machines at 1 particularlocation. We could browse from the PCs to the image location,manipulate files and the creditials were set correctly so it took some time and reinstalls figuring out the cause. Maybe this can save someone some time troubleshooting. Some of the errors found in the backup logs were:

    "Please check user name and password and type it again."

    "Failed to start the backup operation"

    "Bad Path" when checking image location

    It turns out all the PCs had different times(approx 9 minutes different). After changing the times to match one another all backups succeeded and we received the free space size of the image location(no more "Bad Path" message).


    Legacy Forum Name: Backup Tab,
    Legacy Posted By Username: termv
  • I did fix not only backup but other issues on client networks by making time synch work correctly.


    Legacy Forum Name: Backup Tab,
    Legacy Posted By Username: jruggirello