Kaseya Community

Incremental Volume backup skipped because backup was already running

  • Hi

    We seeing this on a server however no backup is running. The last backup was two days ago and verified normally. We've restarted all the Acronis services and the kaseya services.

     

    Any ideas how we can get acronis up and running again ?

     

    Olly

  • Olly, do you see still Acronis True Image process running in taskman? try killing them all and restart the services on the server

  • Hi

    Thanks for the reply. I've got a TrueImageCmd.exe in the task list but it doesn't want to kill. Either by task manager or pskill

  • hmmm after some poking the exe has been killed but when i run the backup again it immediately goes to 95% and sits there.

    Is there a log locally on the server I can look at ?

  • Same problem here, tried to restart the acronis services, but didn't help. Then I looked on the internet and found this community.kaseya.com/.../43228.aspx which didn't help much either -_-'

    Did someone already found an answer!?

  • When you look at Backup Sets, is there no entry that says 'In Process' with a cancel option?  I would have to think, at this time, that it would be a server-side issue.

  • The machine runs w2k3, but last night it was maintenance wednesday, so we rebooted the machine and the problem was solved!

  • I hate to open such an old thread... but this answer is not really a good one.  Yes, rebooting does work but there has to be a better process.  Does anyone have a better solution to this issue?

    TIA